Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Wireless

 
tcp ip netzwerktransport nicht installiert xp

geschrieben am 24.12.2012 um 15:31 von surfer01

Jedes mal beim starten von Windows XP kommt diese Meldung und ich komme einfach nicht per W-Lan (AVM-Stick mit AVM-Box) ins Internet.
Den Router kann ich auch nicht anwählen, da kommt "Seitenladefehler", kann ihn auch nicht anpingen.
Was läuft da schief?
Service Pack 3 ist installiert.

Hatt denn niemand ne Ahnung, oder gehört das eher nicht in die Rubrik Wireless?
 

geschrieben am 27.12.2012 um 10:43 von Otaku19

da scheint der tcp stack nicht installiert/defekt zu sein, der ist bei den Windowskomponentne unter Software (oder wars Programme?) zu finden...wobei bei XP bin ich mir nicht mehr ganz sicher, der könnte auch bei den Eigenschaften der LAN verbindung sein, da kann man den evtl manuell nachinstallieren, da braucht man aber normalerweise auch eine XP CD dafür
 

geschrieben am 27.12.2012 um 11:44 von surfer01

Habe das Tool winsockxpfix geladen und laufen lassen, damit gings.

Trotzdem danke.
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 19.10.2017