Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Wireless

 
WLan Router nur als Accespoint funktioniert nicht

geschrieben am 22.03.2009 um 19:02 von getzi

Hi!

Nun ja, ich habe folgendes Problem:
Ich habe einen DSL-Router, der über Lan mit dem PC verbunden ist über eine 2. Netzwerkkarte. Dann geht von dem PC eine Lan-Verbindung zu einem Switch und dann zu verschiedenen PC's, die auch alle Zugriff aufs Internet haben. Aber jetzt habe ich mir einen Laptop gekauft und will natürlich über WLan auch Zugriff aufs Internet haben. Deswegen habe ich einfach einen Wlan Router an den Switch gehängt und auch alles wie in einem Tutorial ( http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html#toc3) konfiguriert.

Jetzt hab ich über Wlan Verbindung mit dem Netzwerk, kann alle Router und PC's anpingen, aber hab keine Verbindung zum Internet, aber hab Zugriff auf freigegebene Daten.

Und jetzt steh ich am Ende meines Wissens und benötige die Hilfe diverser Fachleute :)
 

geschrieben am 22.03.2009 um 20:46 von Mirko

Es sieht so aus, als würde dem Laptop der Default Router fehlen. Benutzt Du DHCP oder feste IP-Adressen? Poste mal ein "ipconfig /all" vom Laptop.

Mirko
 

geschrieben am 22.03.2009 um 22:04 von getzi

danke für die schnelle Antwort!

ich hab fixe IP Adressen zugeteilt

Windows-IP-Konfiguration
Hostname . . . . . . . . . . . . SatellitePro
Primäres DNS-Suffix . . . . . . .
Knotentyp . . . . . . . . . . . . Gemischt
IP-Routing aktiviert . . . . . . Nein
WINS-Proxy aktiviert . . . . . . Nein

Ethernet-Adapter LAN-Verbindung 2
Medienstatus. . . . . . . . . . . Medium getrennt
Verbindungsspezifisches DNS-Suffix
Beschreibung. . . . . . . . . . . Bluetooth Personal Area Network
Physikalische Adresse . . . . . . 00-03-7A-BD-42-B8
DHCP aktiviert. . . . . . . . . . Ja
Autokonfiguration aktiviert . . . Ja

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung

Verbindungsspezifisches DNS-Suffix
Beschreibung. . . . . . . . . . . Atheros AR5008X Wireless Network Adapter
Physikalische Adresse . . . . . . 00-1B-9E-60-FA-EB
DHCP aktiviert. . . . . . . . . . Nein
Autokonfiguration aktiviert . . . Ja
IPv4-Adresse . . . . . . . . . . 192.168.0.10(Bevorzugt)
Subnetzmaske . . . . . . . . . . 255.255.255.0
Standardgateway . . . . . . . . . 192.168.0.1
NetBIOS über TCPIP . . . . . . . Aktiviert

Ethernet-Adapter LAN-Verbindung

Medienstatus. . . . . . . . . . . Medium getrennt
Verbindungsspezifisches DNS-Suffix
Beschreibung. . . . . . . . . . . Realtek RTL8101E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physikalische Adresse . . . . . . 00-A0-D1-97-C2-4D
DHCP aktiviert. . . . . . . . . . Ja
Autokonfiguration aktiviert . . . Ja
 

geschrieben am 22.03.2009 um 22:08 von Mirko

Da fehlt ein DNS-Server. Daher wird die Namensauflösung nicht funktionieren. Trage mal die IP-Adresse des Routers als DNS-Serveradresse ein.

Mirko
 

geschrieben am 23.03.2009 um 21:51 von getzi

Die IP vom Wlan Router oder die vom DSL Modem?

und beim PC, von dem das Lan Netzwerk ausgeht, was soll ich bei dem für eine Standardgateway/DNS Server eingeben?

getzi
 

geschrieben am 23.03.2009 um 23:31 von getzi

hab mal alles ausprobiert. hat sogar hingehaun! dankeschön!

getzi
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 24.10.2017