Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum VPN

 
VPN funktioniert nach Anschlussumstellung auf IPv6 nicht meh

geschrieben am 08.01.2015 um 21:40 von el_badito

Hallo liebe Leute,

Ich habe folgendes Problem. Ich bin zur Zeit in der Technikerschule und arbeite an meiner Facharbeit, wofür ich einen VPN Tunnel brauche. Ich bin Kunde von Kabel Deutschland und mir ist der Anschluss nun auf DS-Lite umgestellt worden, womit ich keine IPv4 Adresse mehr bekomme nur noch eine Public IPv6. Danach funktionierte natürlich der DynDNS Dienst nicht mehr und bisher habe ich keine Möglichkeit gefunden die Verbindung über IPv6 wieder herzustellen...

Was ich bisher unternommen habe:

Natürlich habe ich den Host mit dem nun alten A-Record bei meinem DDNS Anbieter (SPDNS.org) auf einen AAAA-Record umgestellt und auch die Einträge in meiner Fritz.Box umgestellt, dass sich die Adresse im DDNS Eintrag bei SPDNS aktualisiert. Dies funktioniert auch ohne Probleme.
Damit dachte ich dann, jetzt müsste es doch wieder funktinieren, was leider nicht der Fall war. Und nun bin ich auf Ursachenforschung... Was sich zusehend deprimierend gestaltet.

Wenn ich einen trace zu meinem Host aufbaue bekomme ich nur die Antwort der Host sei nicht erreichbar, die DNS Auflösung funktioniert aber.

Ich habe nun schon gelesen, es würde Möglichkeiten über IPv4v6 Gateways geben und auch über NAT64, das hat mir aber alles nicht so recht weiter geholfen... Und natürlich der obligatorische Anruf bei Kabel Deutschland, wo ich um einen vollwertigen Dual Stack anschluss gebeten habe, was mir aber verneint wurde. (Gibts nur für Buisiness Kunden) (Grrrrrrrrr)

Ehrlich gesagt verstehe ich bisher noch nicht warum es nicht funktioniert. Meine Vermutung geht zur Zeit dahin, dass die Fritz.Box irgendwas beim NAT von der Public IPv6 nicht auf die IPv4 Adressen falsch macht oder nicht kann... Wobei ich als VPN-Server die Fritz.Box selbst nehme und diese müsste doch eigentlich über IPv6 aus dem Internet dann auch erreichbar sein oder?

Ich wäre echt sehr sehr dankbar über hilfreiche Hinweise, da ich dies wie gesagt für meine Facharbeit benötige, in welche ich schon viel Zeit investiert habe.

Schonmal danke im Voraus für eure Geisteskraft ;)
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 17.10.2017