Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum VPN

 
Fritz! 7270 VPN: Anmeld. am Dienst Fritz!Fernzug. fehlgeschl

geschrieben am 15.10.2009 um 12:29 von Rob Vermeulen

Versuche schon lange VPN zu aktivieren. Habe alle FAQ gelesen, Fora besucht, aber funktionieren tut's nicht. Im Fritz!box 7270: *.cfg Datei eingelesen: kein Problem (ausprobiert: festes IP (habe ich); dynDNS; ohne und mit Verschlüsselung; IP ab Werk und auch mit geänderte IP-Reihe).

An der Clientseite: XP-Home (auf Netbook): verschiedene Mahle versucht; Fritz!Fernzugang installiert, deinstalliert, etc. (Vielleicht ist das die Ursache?)(Register aber nachher ganz sauber gemacht). Nach importieren der Datei vpnclient.cfg fängt es automatisch an die Verbindung zu herstellen. Immer wieder bleibt es stecken bei der Anmeldung am Dienst Fritz!Fernzugang. Nach etwa 60 Sekunden folgt die Meldung: fehlgeschlagen. Kein Clientdatei oder Verbindung im Fenster sichtbar. Alle Diensten (Kontrolle: Cert, Client und IKE) sind gestartert. Kein andere VPN clients da (außer Windows VPN, aber nicht aktiv)(und die arbeitet indem aktiv ja richtig, aber leider nicht zum Fritz!box). Bluetooth ist ausgeschaltet.

Immer erst Internetverbindung gemacht und keine andere VPN aktiv. (Nur Windows-standart VPN auf dem Netbook da aber nicht aktiv).

Vielleicht ist der UMTS (G3) Telefonprovider das Problem (Vodaphone) (habe hier auf der andere Maschine nur ein einziges ADSL, und die ganze Zeit im Wagen hin und her zu eine andere externe IP-Adresse fahren ist nicht sehr bequem). Zwar mit Windows VPN geht’s richtig mit Mobilkarte im Netbook, schnell und ohne Probleme. Allerdings nicht zum Fritz!

Vielleicht ist es nur was blödes; es muss doch möglich sein die VPN Verbindung zum Fritz! zu aktivieren? Meistens geht’s ohne Probleme und einfach. ?!?

Vielleicht weiß Jemanden wie ein Windows VPN zum Fritzl zu bauen?
 

geschrieben am 17.10.2009 um 14:11 von Mirko

Für die Fritz-VPN-Geschichte müssen die Dienste

AVM FRITZ!Fernzugang Cert Service
AVM FRITZ!Fernzugang Client
AVM FRITZ!Fernzugang IKE Service

im Status gestartet sein. Typischerweise starten diese Dienste nicht richtig, wenn andere VPN-Software auf dem PC installiert ist (oder war). Hast Du auf dem PC andere VPN-Clients wie NCP oder Greenbow installiert oder mal getestet?

Mirko
 

geschrieben am 17.10.2009 um 17:11 von Rob Vermeulen

Mirko, danke für deine Nachricht. Ich habe genau vor eine Stunde die Antwort gefunden (bin aber jetzt der glückliche Besitzer eines neues Problem). Beim Installiervorgang blieb das Programm stecken auf eine Dos-Box (aber ein Pop-under), die ich gar nicht beobachte hatte.

Nach abschalten von McAfee und (lange !) warten bis die DOS-box fertig war, hat sich alles richtig installiert. Jetzt ist eine VPN Verbindung schnell und gut möglich.

Aber hinter dem 7270 sehe ich leider gar nichts; pingen ist nicht möglich (timeout) und ein direktes Eingreifen geht auch nicht. (ZB: \\192.168.1.22\Ordner), oder ein Drucker Server.

Habe remote (Versuche mit XP Home, XP professional, Vista 64 bit)von verschiedene Netwerke her versucht (ZB von 10.0.0.0 aus) hinter dem Fritz zu kommen. Gelingt nicht.

VPN ist gut (beiderseits zu sehen), Client-Adresse ist ach frei (doppel kontroliert). Netzwerke sind in verschiedene IP-range.

Verstehe es nicht.
???
 

geschrieben am 01.11.2009 um 17:10 von bottazzoli

Hallo,

Habe genau dasselbe Problem, kann nur die FritzBox sehen (Ping):
Aber hinter dem 7270 sehe ich leider gar nichts; pingen ist nicht möglich (timeout) und ein direktes Eingreifen geht auch nicht. (ZB: \\192.168.1.22\Ordner), oder ein Drucker Server.

Irgend eine Loesung in sicht?

Gruss JPB
 

geschrieben am 01.11.2009 um 17:27 von Rob Vermeulen

Hallo Bottazoli,


Bin schon seit zwei Wochen in Kontakt mit AVM. Da arbeitet man heute um das Problem zu lösen. Wir haben (ich habe sehr viel Probe gemacht, IP-Adressen geändert, Firewall Änderungen und jedes Mal Ping Dateien hergestellt) noch keine Lösung. Aber ich werde bestimmt berichten wenn es gelingt (als es gelingt)

Grüße, Rob Vermeulen
 

geschrieben am 01.11.2009 um 18:05 von bottazzoli

Danke fuer die Antwort, bin Gespannt....
 

geschrieben am 16.12.2009 um 08:40 von retep-flor

Ich habe das gleiche Problem. Auch mit der aktuellen Firmware der 7270 vom 15.12.09. Ein Ping ist möglich aber ein Zugriff auf die Freigaben funktioniert nicht.
Der Support macht es sich einfach. Es ist ein MS Problem... Sie würden die Verbindung nur durchreichen....
Wenn der PC aber Netzintern über WLAN und LAN funktioniert nur über VPN nicht dann denke ich nicht, dass es ein AVM Problem ist.
 

geschrieben am 16.12.2009 um 20:17 von Mirko

Leider kann ich das Problem hier nicht nachstellen. Meine Fritzboxen (3270 und 7270) machen VPN ohne zu mucken.

Aber vielleicht hat Rob eine Lösung von AVM bekommen?

Mirko
 

geschrieben am 18.12.2009 um 16:24 von retep-flor

Antwort von AVM

Hier die Antwort von AVM:
Von unserer Support-Seite sind wir mit dem Thema durch. Der VPN-Tunnel steht, SMB wird über diesen geroutet, wenn jetzt noch ein Problem besteht, liegt dieses unseren Erachtens nach nicht bei der FRITZ!Box , sondern einzig clientseitig.

Ich habe 3 VPN Konfigurationen mit diesem Problem (7270;3270 5188). Beider 3270 geht es um eine Box-Box Verbindung. Mitschnitte belegen, dass die Pakete ankommen aber nicht zurückgehen. Ein Paket kam vor der Box mit Prt 445 an und hinten mit 80 raus. Da läuft doch was falsch, oder?
 

geschrieben am 19.12.2009 um 07:19 von Ilkka

Re: Antwort von AVM

Hallo zusammen.
Bin seit dem 19.12.09 auch hier im Forum.

Hatte auch lange "heisse" Probleme mit dem VPN, bezüglich Weiterleitung von der bestehenden VPN zum lokalen netzwerk.

Hier die Lösung im untenstehenden Link dafür:
(Der Beitrag ist von mir in einen anderen Forum)

http://www.derfisch.de/smf2/index.php/topic,4675.msg29261.html#msg29261

LG
Ilkka
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 19.10.2017