Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Tools

 
Wireshark unter Linux findet keine Interfaces

geschrieben am 26.06.2007 um 19:20 von Gurrnder

Hallo Leute

Ich habe seit einigen Tagen das Problem, dass wenn ich ein Bestimmtes Programm auf meinem Server starte, sich mein Router spontan Rebootet.
Nun kommt es nicht darauf an ob ich den Befehl via SSH über LAN oder WLAN oder direkt auf dem Server eingebe.

Darum will ich herausfinden was für ein Packet diesen Fehler verursacht.

Der Router ist ein Netgear FVG318 und auf dem Server Läuft Debian Etch.

Das Schnüffeltool was ich vorgesehen hatte ist Wireshark.

Ich habe mit der Netgear support hotline geredet und die konnten mir auch nur den Tipp geben das ich mal schnüffeln soll. Dabei haben sie mir noch angeboten mir zu helfen die Traces auszuwerten.

Nun habe ich mich dran gemacht un eigendlich angenommen das es eine kurze Angelegenheit ist, aber nix da.
Auf meinem Windows Client findet Wireshark zwar alle Interface, kann aber nur packete vom LAN interface mitschneiden. Halb so wild da das Problem eh nur vom Server aus geht.
ABER auf dem Server(LINUX) findet Wireshark leider gar keine Interfaces, wesswegen ich mich hier melde. Dies ist ein Riesen problem da das Packet an keinem aneren Punkt vorbei kommt und ich darum am Server Schnüffeln muss.

Ich hoffe jemand kann mir sagen woran das liegen könnte, da ich denke dass dieses Problem schon bei andern Linux nutzern aufgetaucht ist.

Mit freundlichen Grüssen
Gurrnder
 

geschrieben am 26.06.2007 um 20:24 von Mirko

Hast Du Wireshark als root gestartet? Wobei ich als User die Interface schone sehe, aber nicht tracen kann...

Mirko
 

geschrieben am 27.06.2007 um 12:54 von Gurrnder

Danke ... das mit den Rechten vergess ich doch immer wieder...

Noch was:
Wie kann ich eine Wlan unter Windows in diese Speziellen Modus schlaten? Unter Linux denke ich geht das gleich wie mit dem Managed und Monitor mode.

Danke und mfg
Gurrnder
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 19.10.2017