Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Tools

 
Probleme mit NetIO...

geschrieben am 18.04.2006 um 23:55 von EvilToken (Gast)

Hallo

ich habe ein Problem. Ich will mittels NetIO die Geschwindigkeit zweier PCs testen. Wenn ich auf dem einem System (WinXP) den Server teil des Programms starten will gibt er mir einen Fehlermeldung aus: "NetBIOS reset failed, rc=0x23". Das gleiche Passiert auch wenn ich die Client seite starten will. Und es ist egal auf welchem PC ich dies mache, der Fehler kommt immer.

Ich benutze 1 GBit Netzwerk verbindung zwischen den PC.

Bitte, kann mir jemand Helfen?

Gruß EvilToken
 

geschrieben am 19.04.2006 um 07:11 von Mirko

Mit welchen Parametern startest Du netio? Versuchst Du eventuell NetBIOS als Protokoll zu nutzen und hast kein NetBIOS installiert?

Mirko
 

geschrieben am 23.04.2006 um 13:43 von EvilToken (Gast)

Ich benutze den Befehl NetIO -s um den Server zu starten und NetIO -t -(Rechnername vom Server). Wie kann ich das denn unterbinden dass er das NetBIOS Protokoll verwendet?

Vielen Danke

MfG
 

geschrieben am 23.04.2006 um 16:34 von Mirko

Versuche mal den Server mit netio -ts zu starten. Das t legt TCP als Protokoll fest.

Mirko
 

geschrieben am 24.04.2006 um 16:12 von EvilTokeb (Gast)

Super Danke. Das wars. Jetzt funktioniert es.

Vielen Dank

MfG
 

geschrieben am 10.05.2006 um 14:23 von hannah

Weiß jemand woran die gelegentliche Probleme von NetIO bei NetBIOS liegen könnten? Ich habe einige Rechner im Lan, die immer den Fehler

NetBIOS reset failed, rc=0x23

bringen. Bisher habe ich dazu nichts gefunden.
 

geschrieben am 11.05.2006 um 19:39 von Mirko

Nutzt Du wirklich noch NetBIOS auf den Rechnern?

Mirko
 

geschrieben am 13.05.2006 um 16:26 von puppet

Alternativ zu NetIO kann ich dir noch iperf nennen. Da es nur TCP und UDP testet (bzw. testen kann) hat es auch keine Probleme mit NetBIOS.
 

geschrieben am 16.05.2006 um 13:42 von hannah

> Nutzt Du wirklich noch NetBIOS auf den Rechnern?

Das kommt auf die Anwendungen beim Kunden an
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 19.10.2017