Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Tools

 
Netzwerk ist zu langsam

geschrieben am 12.05.2010 um 10:32 von bodyparts

Hallo,

ich bekomme immer wieder die Aussage, das Netzwerk ist zu langsam.
Okay, das ist sehr dehnbar...

Aber ich würde, bevor die professionelle Leute ans Werk lasse, selber prüfen ob ich etwas messen kann.

Die Überlegungist, das ich den Start eines PC kompellt mitschneide und dann auswerte.

Problem.... ich kann wohl mit wireshark arbeiten, aber ein Mitschnitt nicht auswerten.

Wie könnte ich da evtl vorgehen, damit ich Fehler erkennen kann.

Gruß und vorab Danke
 

geschrieben am 12.05.2010 um 11:51 von Otaku19

zb erst mal genau erheben von wo wohin und welcher dienst benutzt wird und sich den "pfad mal genau anschauen -> SNMP überwachung aller beteiligten interfaces.

je nach Applikation gibts da ganz unterschiedliche Anforderungen.

Der Sniffer wird erst danna usgepackt wenn man schon genau weiß wo man sucht, durch einfach in der mitte irgendwas mitsniffern wird man ausser grossen cap files nicht viel herrausbekommen.
 

geschrieben am 12.05.2010 um 12:19 von bodyparts

also ich wohlte den Port Monitoren und dann den komplett Start aufzeichnen. und dann halt auf Fehler suche gehen. Sollte man so nicht vorgehen? Wenn nein, wie dann?
 

geschrieben am 12.05.2010 um 17:34 von Mirko

Das Auswerten einer kompletten Anmeldung mit Wireshark ist schon recht aufwendig. Zuerst würde ich anfangen Fakten zu sammeln:

- Was ist langsam?
- Welche Server, Clients und Netze sind betroffen?
- Zu welchen Zeiten?
- Welche Anwender sind betroffen?

Mirko
 

geschrieben am 13.05.2010 um 11:28 von bodyparts

Hallo Mirko,

es wird immer wieder geäussert, das Starten des System ist zulangsam. Fast von allen Usern, viele sagen auch schon nichts mehr.

Fakt ist:

Keiner der Switche ( HP 5415gl und 4000m ) protokollieren Fehler bzw Kollisionen.
Die Netzwerkkarten sind alle auf "Auto" und Flowkontroll off die am Switch auch.
Testkopiervorgänge dauern fast immer gleich lang.

Somit ist meine Aussage "es liegt nicht am Netz" ....

Im Startvorgang werden Scripte vom DC angezogen und der Virensacnner pürft und eine Softwaremanagment sammelt bzw prüfen den PC.

Ich hätte gehoff, dass man einfacher erkennen kann, ob es Probleme gibt, also erstmal aufnehmen und dann gucken ob dort klassiche Fehler auftreten.

gruß
 

geschrieben am 13.05.2010 um 17:40 von Mirko

Ist die Anmeldung bei dir auch langsam? Habt ihr Roaming Profiles? Können die Switche SNMP?

Du kannst ja mal eine Anmeldung mit Wireshark mitschneiden und nach Auffälligkeiten suchen. Bei der Aufzeichnung manuell die Framenummern bei auffälligen Punkten (Boote, Anmeldung, Logon Script, etc).

Die lange Anmeldezeit wird entweder durch großen Datenmengen, Retransmissions oder Wartezeiten ohne Datenübertragung verursacht. Solche Stellen sind im Trace eigentlich gut zu erkennen.

Mirko
 

geschrieben am 17.05.2010 um 12:15 von Otaku19

wenn da auto verwendet wird, was wir dann ausgehandelt ? Falls SNMP funkt, dann mal eien auswertung der wichtigen links vornehmen.

Normalerweise sind solche probleme aber eher selten an den netzwerkkomponenten, eher am Server. Tippe mal stark dei problem sind immer morgens wenn alle gleichzeitig versuchen sich anzumelden
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 22.10.2017