Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Tools

 
[Gelöst]Fehlermeldung beim starten vor Wireshark unter MAC

geschrieben am 04.02.2009 um 10:34 von neuland14

Habe wir hier beschrieben Wireshark unter MAC OSX 10.5 installiert und bekomme folgende Fehlermeldungen beim starten:

Code:
The following errors were found while loading the MIBS:
-:0 1 module-not-found failed to locate MIB module `IP-MIB'
-:0 1 module-not-found failed to locate MIB module `IF-MIB'
-:0 1 module-not-found failed to locate MIB module `TCP-MIB'
-:0 1 module-not-found failed to locate MIB module `UDP-MIB'
-:0 1 module-not-found failed to locate MIB module `SNMPv2-MIB'
-:0 1 module-not-found failed to locate MIB module `RFC1213-MIB'
-:0 1 module-not-found failed to locate MIB module `IPV6-ICMP-MIB'
-:0 1 module-not-found failed to locate MIB module `IPV6-MIB'
-:0 1 module-not-found failed to locate MIB module `SNMP-COMMUNITY-MIB'
-:0 1 module-not-found failed to locate MIB module `SNMP-FRAMEWORK-MIB'
-:0 1 module-not-found failed to locate MIB module `SNMP-MPD-MIB'
-:0 1 module-not-found failed to locate MIB module `SNMP-NOTIFICATION-MIB'
-:0 1 module-not-found failed to locate MIB module `SNMP-PROXY-MIB'
-:0 1 module-not-found failed to locate MIB module `SNMP-TARGET-MIB'
-:0 1 module-not-found failed to locate MIB module `SNMP-USER-BASED-SM-MIB'
-:0 1 module-not-found failed to locate MIB module `SNMP-USM-DH-OBJECTS-MIB'
-:0 1 module-not-found failed to locate MIB module `SNMP-VIEW-BASED-ACM-MIB'


The Current Path is: /usr/local/share/mibs/ietf:/usr/local/share/mibs/iana:/usr/local/share/mibs/irtf:/usr/local/share/mibs/site:/usr/local/share/mibs/tubs:/usr/local/share/pibs/ietf:/usr/local/share/pibs/site:/usr/local/share/pibs/tubs


Keine Ahnung was dies für eine Auswirkung hat!

Hat jemand eine Idee?

Kann man diese MIB Module nach installieren?
 

geschrieben am 04.02.2009 um 14:37 von Otaku19

hm...keien ahnugn was wireshark da SNMP mässig macht...funktioniert das sniffen denn nach dem abklicken der Meldung ?
 

geschrieben am 04.02.2009 um 14:53 von neuland14

Das scheint zu funktionieren!
 

geschrieben am 04.02.2009 um 19:53 von Mirko

Da gibt es einen Wireshark Bug zu. Ich zitiere mal https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=3163

Quote:
------- Comment #7 From Dan Hale 2009-02-01 22:26:36 PDT -------

I had the same issue loading MIBS. I did some hunting around online, and found
a link addressing the purpose of SNMP, MIBS, etc. It seems that the directory
where these are stored is actually /usr/share/snmp/mibs/ , not the default path
that the program is searching. Open the Name Resolution section under
preferences and add the above directory to SMI (MIB and PIB) paths.


Versuche mal den Pfad dort einzutragen.

Mirko
 

geschrieben am 05.02.2009 um 15:56 von neuland14

Hallo Mirko,

so gehts.

Vielen Dank!
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 22.10.2017