Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Sicherheit

 
Duplicate use of 127.0.0.1

geschrieben am 14.03.2010 um 16:46 von Jeff

Guten Tag,
Hab mit Wireshark was ungewönliches bei mir endeckt, hoffe mir kann hier jemand helfen. Hab schon bei google gesucht aber nix brachbares gefunden, ist das erste mal das ich ein forum nutze um antworten zu bekommen, sonst hat google eigentlich auf alles eine antwort. Aber dieses mal nicht deswegen frage ich euch um hilfe und hoffe das jemand hier ist der eine lösung für mein problem hat.

ZyxelCom_xx:xx:xx Broadcast ARP Who has 192.168.1.2? Tell 127.0.0.1 (duplicate use of 127.0.0.1 detected!)
im packet ist eine stelle gelb markiert
Duplicate IP address detected for 127.0.0.1 (00:00:00:00:01:71) - also in use by 00:00:00:00:01:6f (frame 1)

Danach kommt
Giga-Byt_xx:xx:xx ZyxelCom_xx:xx:xx ARP 192.168.1.2 is at xx:xx:xx:xx:xx:xx

und anschliesent connected mein PC immer zu irgendwelchen Auslendischen DHCP Clints
Das seltsame ist nachdem ich meine ip von 192.168.1.2 zu 192.168.1.XX geändert habe kommt immernoch dieses Brodcast Packet aber immer noch mit der alten ip

ZyxelCom_xx:xx:xx Broadcast ARP Who has 192.168.1.2? Tell 127.0.0.1 (duplicate use of 127.0.0.1 detected!)

nachdem ich die ip geändert habe Baut er auch keine seltsamen verbindungen mehr auf, ich schließe daraus das da irgendwas nich passen kann und mein PC mit irgendwas infiziert ist, meine Frage ist,
"How can i Kill that proces"
 

geschrieben am 14.03.2010 um 19:52 von Mirko

Alle IP-Adressen aus dem Netz 127.0.0.0/8 sind Loopback Adressen. Über die Loopback IP erreicht man nur das eigene Gerät.

Ich würde hier auf einen Bug in der Firmware des Zyxel tippen.

Mirko
 

geschrieben am 14.03.2010 um 20:18 von Jeff

Hab das selbe auch mit Linksys...
 

geschrieben am 14.03.2010 um 20:28 von Mirko

Diese Frames sollten so von den Router nicht ins LAN gesendet werden. Da sollte die echte IP-Adresse des Gerätes stehen. Ist IMO ein Bug (aber harmlos).

Mirko
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 21.10.2017