Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerkprotokolle und Dienste

 
Netzwerkmessung

geschrieben am 01.09.2006 um 11:46 von pastors

Hi,
ich bin gerade dabei das Firmennetzwerk zu vermessen. Dazu verwende ich NetIO. Die erste Messungen zeigen einen Datendurchsatz im Tx/Rx zwischen 9-11 MB im 100 MBit Netzwerk. Doch was sagt mir dieser Wert nun? Kann ich damit eine verlässliche Aussage treffen, ob mein Netzwerk richtig verkabelt ist?

Mike
 

geschrieben am 01.09.2006 um 20:53 von Mirko

11 Mbyte/s sind für ein Fast Ethernet sicher ok. Ob aber die Verkabelung ok ist, lässt sich nicht so einfach sagen. Dazu kann man sich nach einiger Zeit die Errorcounter an den Switchports ansehen. Bei Vollduplex-Verbindungen sollten dort keine Fehler auflaufen.

Hast Du selber verkabelt oder ein Unternehmen?

Mirko
 

geschrieben am 07.09.2006 um 17:08 von pastors

Hi,
ich hab meine Interfaces kontrolliert auf dem Switch und auf den Clients. Die Clients besitzen alle eine 1 GBit Netzwerkkarte. Der Switch jedoch nur 100 MBit.

Hier ein auszug:

Code:
2Stock#show interfaces status

Port      Name               Status       Vlan       Duplex  Speed Type
Fa0/1                        connected    1          a-full  a-100 10/100BaseTX
Fa0/2                        connected    1          a-full  a-100 10/100BaseTX
Fa0/3                        connected    1          a-full  a-100 10/100BaseTX
Fa0/4                        notconnect   1            auto   auto 10/100BaseTX
Fa0/5                        notconnect   1            auto   auto 10/100BaseTX
Fa0/6                        connected    1          a-full  a-100 10/100BaseTX
Fa0/7                        connected    1          a-full  a-100 10/100BaseTX
Fa0/8                        connected    1          a-full  a-100 10/100BaseTX
Fa0/9                        connected    1          a-full  a-100 10/100BaseTX
Fa0/10                       notconnect   1            auto   auto 10/100BaseTX
Fa0/11                       notconnect   1            auto   auto 10/100BaseTX
Fa0/12                       connected    1          a-full  a-100 10/100BaseTX
Fa0/13                       connected    1          a-full  a-100 10/100BaseTX
Fa0/14    DOT1Q port to IP P connected    trunk      a-full  a-100 10/100BaseTX
Fa0/15                       connected    1          a-full  a-100 10/100BaseTX
Fa0/16                       connected    1          a-full  a-100 10/100BaseTX
Fa0/17                       connected    1          a-full  a-100 10/100BaseTX
Fa0/18                       notconnect   1            auto   auto 10/100BaseTX
Fa0/19                       connected    1          a-full  a-100 10/100BaseTX
Fa0/20                       connected    1          a-full  a-100 10/100BaseTX
Fa0/21                       connected    1          a-half   a-10 10/100BaseTX
Fa0/22                       notconnect   1            auto   auto 10/100BaseTX
Fa0/23                       connected    1          a-full  a-100 10/100BaseTX
10/100BaseTX
Gi0/1                        connected    trunk      a-full a-1000 1000BaseTX
Gi0/2                        notconnect   1            auto   auto unknown
2Stock#show interfaces fas
2Stock#show interfaces fastEthernet 0/1
FastEthernet0/1 is up, line protocol is up (connected)
  Hardware is Fast Ethernet, address is 000d.29aa.a981 (bia 000d.29aa.a981)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 100Mb/s
  input flow-control is off, output flow-control is off
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:42, output 00:00:01, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 1000 bits/sec, 1 packets/sec
     15489041 packets input, 657203475 bytes, 0 no buffer
     Received 104930 broadcasts (0 multicast)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 92517 multicast, 0 pause input
     0 input packets with dribble condition detected
     29376063 packets output, 711681478 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out
2Stock#


Das kleine a zeigt doch an, Client und Switch haben eine andere Duplexeinstellung. Wie dramatisch ist das? Kann man aus den anderen Informationen noch etwas erkennen was ich vielleicht nicht sehe? :)

Mike
 

geschrieben am 07.09.2006 um 18:55 von pastors

Hi,
ich habe gerade gesehen, dass auf allen Switchen Flow Controll auf off steht. Kann das die Netzwerkperformance bremsen???

Mike
 

geschrieben am 07.09.2006 um 19:21 von Mirko

Das kleine a steht für Auto. Dahinter wird angezeigt, auf welche Parameter sich die Linkpartner via Autonegotiation geeinigt haben.

Bei dem Switch sieht alles ok aus.

Mirko
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 23.10.2017