Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerkkomponenten

 
Probleme mit QMS Magicolor 2 Desklaser im Netzwerkbetrieb

geschrieben am 18.06.2008 um 03:34 von damaze

Hallo alle zusammen.
Ich hab da ein problemchen mit meinem drucker und hoffe ihr könnt mir dabei helfen. Hab nen SEHR ähnlichen fall schon bei euch entdeckt aber leider is er nur sehr ähnlich und hat mich noch nicht weiter gebracht.

es sieht folgendermassen aus. router-switch-3 mal Pc und Drucker
der drucker ist eingerichtet (ip, submaske pipapo) und er lässt sich auch einwandfrei pingen doch wenn man dann was drucken will... fehlanzeige. der switch leutet wie er das soll, die data lampe am drucker verrät mir auch, dass da was ankommt aber dem drucker scheints egal zu sein, er spuckt nix aus. hab dann mal die testseite gedruckt (die vom drucker) und selfcheck procedure laufen lassen, des is alles in ordnung.

crown port bzw. standard tcp/ip port (einstellungen: RAW, Port 35) alles versucht, nix hat geklappt.

an dieser stelle muss ich noch sagen, dass ich persönlich nicht sonderlich viel ahnung von netzwerken und schon garned von netzwerkdruckern habe und somit sehr schnell am ende mit meinem latein war.

was ich sagen kann is, dass des netzwerk tadellos funktioniert man das teil pingen kann ihm daten schicken kann, er das auch merkt aber halt nix gedruckt wird.

Bitte helft mir!!!

falls ihr noch irgendwelche informationen braucht einfach schreiben. sobald ich es lese habt ihr sie. Jetzt sind bald Semesterprüfungen und der andere drucker is hin....

danke schon mal

Matthias
 

geschrieben am 29.06.2008 um 09:33 von Mirko

Hast Du mal versucht, den Drucker vom Crown Print Monitor suchen zu lassen? Also neuen Port hinzufügen und dann "Auto Discovery" / "Search for Printers".

Mirko
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 19.10.2017