Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerkkomponenten

 
Langsames Gigabit Netzwerk

geschrieben am 08.06.2007 um 14:43 von endeler

Hallo zusammen

Ich habe eben mein Netzwerk auf 1Gbps umgerüstet in der Hoffnung, einen gewaltigen Durchsatz zu erzielen. Am Netzwerk beteiligt sind 3 Rechner (1 x SUSE 10.2, 2 x Windows Vista Ultimate), jeweils mit einer Gigabit Ethernet Karte ausgerüstet (2 x Intel on Board, 1 x Marvell Yukon). Als Switches setze ich 2 Netgear GS608 ein, welche ebenfalls für den Durchsatz geeignet sein sollten. Linux dient als Router/Firewall, welche über 2 Interfaces verfügt.

Das Problem zeigt sich dadurch, dass ich nur eine Network Utilization von 10 - 15 % erziele, was so ungefähr 4 - 9 Megabytes/s beträgt. Ich hab absolut keinen Schimmer wo der Fehler liegen könnte.

Hat jemand eine Ahnung was ich unternehmen oder allenfalls prüfen kann, um den Fehler zu finden? Danke schon im voraus!!!

Schönen Tag noch!
Andreas
 

geschrieben am 10.06.2007 um 22:39 von Weihnachtsmann

Wie ermittelst du denn diesen Wert ?
 

geschrieben am 11.06.2007 um 08:05 von endeler

Diesen Wert seh ich im Transferdialog des Windows Explorers. Ich nehme an, dass dieser nicht sehr zuverlässig ist, aber die Dauer des Transfers zeigt deutlich, dass der Wert ungefähr stimmt.
 

geschrieben am 11.06.2007 um 11:00 von layer8

Bist du sicher, dass die Switches Gbit machen?
Du könntest den tatsächlichen Durchsatz mit NETIO testen. Wenn dieser Werte passen, dann nimm dir 1GB große Datei und kopiere sie von der Eingabeaufforderung mit Xcopy und messe die Zeit. Alternativ bietet auch der Totalcommander solche Funktionaltiäten.
Zeitmessungen mit dem Explorer sind nicht zu gebrauchen, weil die Notifychange-FUnktionalität und das verzögerte TCP-Ack die Kopierzeiten stark herunterbremsen können.
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 24.10.2017