Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerkkomponenten

 
Erreichbarkeit des Webinterfaces meines DSL-Modems

geschrieben am 21.01.2007 um 14:06 von dave_Christopher

Hallo,

Ich verwende folgenden Aufbau für mein Netzwerk:

Eumex 300ip (eigentlich ist es ein Router hab ihn aber als Modem umkonfiguriert) IP: 192.168.2.1

------------------->

Monowall (neueste Version - keine Beta) auf einem wrap board als Router laufen! 192.168.2.2

Eumex hängt nur am "Wan" Port des Routers

-------------------->

an einem Switch (Netgear GS108)

-------------------->

Windows 2003 Domänennetzwerk

Das Problem:

Ich komme problemlos auf das Konfigurationsinterface der monowall (in dem ich 192.168.2.2 in meinen browser eingebe)! Aber wenn ich 192.168.2.1 eingebe für die Eumex kann er dieses Interface meines Modems nicht finden.

Muss ich da so eine art Weiterleitung in meinem Router zur Eumex eingeben? Oder wie kann ich das möglich machen?

Aja sämtliche GEräte sind im selben Subnetz: 255.255.255.0

ich freue mich auf sämtliche antworten

mit freundlichen Grüßen

Dave
 

geschrieben am 22.01.2007 um 18:30 von Mirko

Du könntest das Modem, den WAN-Port der m0n0wall und den OPT1 der m0n0wall in einen Switch stecken. Dann auf OPT1 eine IP-Adresse vergeben, die zum Modem passt. Netz muss anders sein als LAN.

oder so hier http://old.mhilfe.de/Bilder/mhr3.jpg

Mirko
 

geschrieben am 22.01.2007 um 18:34 von dave_Christopher

Hi,

danke für deine antwort!

Mhh aber ohne Switch wird es wohl keine Lösung geben oder?
 

geschrieben am 22.01.2007 um 21:53 von Mirko

"dave_Christopher" wrote:
Mhh aber ohne Switch wird es wohl keine Lösung geben oder?


Bei einem WRT54GL oder einer Cisco-Box schon. Mit der m0n0 habe ich es noch nicht weiter probiert.

Kannst ja mal

http://wiki.mhilfe.de/index.php/Modem_%C3%BCber_Router_auslesen
http://dmt.mhilfe.de/#faq04

lesen.

Mirko
 

geschrieben am 23.01.2007 um 18:22 von dave_Christopher

hmmm ich müsste das machen:

"m Webbrowser http://192.168.1.1 eingeben, User ist "root" und Passwort ist "admin" (bitte zu einem späteren Zeitpunkt ändern). Unter "Basic Setup" beim "Internet Connection Type" "PPPoE" auswählen und wie gewohnt die Zugangsdaten des Providers eingeben.

Anschließend unter "Administration" den Unterpunkt "Diagnostics" auswählen.

Hier in das Command-Shell Fenster folgendes einzugeben:

* ip addr add 169.254.1.3/16 dev vlan1 brd +

mit "Save Startup" bestätigen.

* /usr/sbin/iptables -I POSTROUTING -t nat -o vlan1 -d 169.254.0.0/16 -j MASQUERADE

mit "Save Firewall" bestätigen."

habe aber keine Ahnung was mit dem Command-Shell Fenster gemeint ist! Glaube das geht so nicht mit der monowall

soll ich das vll. mit dem nullmodem kabel amchen dann da wo man bei de rinstallation die Optionen "1", "2","3" auswählen kann dann das da eingeben?

Grüße

Dave
 

geschrieben am 24.01.2007 um 21:33 von Mirko

Die Anleitung bezieht sich nicht auf die m0n0wall. War nur als Anregung gemeint.

Mirko
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 18.10.2017