Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerke einrichten

 
zwei Win 7 PC's an Fritzbox 7270 - Netz bricht zusammen

geschrieben am 22.01.2010 um 07:28 von Magmastern

Moinsen,

habe ein Problem mit folgender Netz-Konfig:
- Heimnetzwerk über Telefonkabel (kein WLAN wg. Stahlbetondecken).
- zwei Win XP PC's + Netzwerkdrucker an einem Fritzbox Switchport (mittels Zusatz Switch stabil auf 100 MBit/s)
- zwei Win 7 PC's dediziert an der Fritzbox (also insgesamt drei Ports belegt)

Die Win 7 PC NIC's sind von auto Negoation auf 10 MBit/s Full Duplex konfiguriert (100 MBit/s hatte zu viele Paketverluste, 10 MBit/s läuft fehlerfrei).

Hängt nur ein Win 7 PC am Netz, ist alles ok. So bald der Zweite dazu kommt, bricht das ganze LAN zusammen - Alle Rechner verlieren die Verbindung zur Fritzbox.

Ich habe die beiden Win 7 PC's mal ohne Fritzbox direkt miteinander verbunden (die Enddosen mittels Patchkabel gebrückt), da können beide miteinander kommunizieren.

Ist mir echt ein Rätsel, warum die Fritzbox den LAN Verkehr verhindert, so bald der Zweite Win 7 Rechner online ist. Irgendwelche Ideen?

Viele Grüße, Marcus
 

geschrieben am 22.01.2010 um 20:20 von Mirko

Eine feste Einstellung eines PCs auf 10 Full ist keine gute Idee. Dadurch geht die Fritzbox auf 10 Half. Das gibt einen Duplex Mismatch. Dessen Auswirkungen sind aber in der Regel nicht so drastisch. Aber stelle die PCs trotzdem mal auf 10 Half.

Mirko
 

geschrieben am 23.01.2010 um 09:44 von Magmastern

Habe einen Workaround hinbekommen. Wenn ich einen 10 Mbit/s HUB an einen Fritzbox Switchport anschließe und an diesen HUB die beiden Win 7 Rechner klemme, funktioniert es.

Warum die Win 7 Rechner nicht direkt an der Fritzbox mit 10 MBit/s (auch half duplex) laufen, ist mir ein Rätsel...
 

geschrieben am 25.01.2010 um 09:50 von Otaku19

die frage ist...warum funktioniert auto nicht ?
 

geschrieben am 25.01.2010 um 17:16 von Magmastern

Ganz einfach, weil Telefonkabel im Spiel ist (dazu kommt, dass es sich um "Klingeldraht" handelt, bei dem es keine verdrehten Adernpaare gibt und somit die Übertragung im MHz Bereich suboptimal ist...)

Mit verdrehten Adernpaaren fahre ich bei mir zu Hause problemlos 100 MBit/s auf einer Länge von ca. 30m (incl. Verteilung, ohne Schirmung), bei meinem Bekannten wurde nur dieser Klingeldraht verlegt und dieser liegt auch noch in der Nähe von 230V Leitungen (parallel).
 

geschrieben am 26.01.2010 um 08:04 von Otaku19

alter verwalter...neue Kabel einziehen !
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 23.10.2017