Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerke einrichten

 
Router vergibt falsche IP

geschrieben am 30.03.2006 um 20:45 von Lars (Gast)

Seit ein paar Tagen gibt mir mein Router immer eine falsche IP. Vorher hatte ich immer 192.168.1.x. Jetzt immer 169.254.x.x. Habe den Router schon mal zurückgesetzt. Hat nicht geholfen. Komme mit dem IE auch nicht mehr auf den Router oder ins Internet.

lars
 

geschrieben am 01.04.2006 um 19:56 von paule

Die 169.254.x.x vergibt dir nicht dein Router, sondern die kommt vom Betriebssystem(Windows) selber. Ist ein Verfahren was sich APIPA nennt. Weitere Infos unter http://de.wikipedia.org/wiki/APIPA.
Du sollest also mal prüfen, ob physisch überhaupt eine Verbindung in das Netzwerk besteht.
Weiterhin mal in der Eingabeaufforderung ein "ipconfig /renew" machen. Dadurch sollter er erneut probieren bei deinem router(incl. DHCP-Server) eine IP anzufordern.
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 15.12.2017