Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerke einrichten

 
Netzwerk Einrichten über Kabel-switch und Wlan-Lan Router!

geschrieben am 06.05.2014 um 20:44 von ftc

Hallo!
ich habe folgendes Problem mit dem ich mich schon ein paar Tage Beschäftige!

Ich habe in meinen Keller mein Heimkino und meine Pc Ecke.
Dort habe ich auch meinen Internetzugang über Kabel Modem.
Fahre dort ganz normal über einen Switch zu meinen PC,Xbox,Ps3.
Von diesen Switch geht auch ein Lan Kabel in den ersten Stock wo ich
Einen Receiver Stehen habe der auch netzwerkfähig ist.
Kann auch ganz normal über den Pc darauf zugreifen.

Vorige Woche habe ich mir einen neuen Fernseher gekauft der natürlich Wlan fähig ist und deshalb habe ich mir den Router TP-Link WDR4300 gekauft.
Problem ist:
ich muss vom Kabelmodem im Keller als erstes zum Switch.
Über den Switch den Keller versorgen(PC,Xbox,Ps3)
Und über das eine Kabel das vom Keller in den ersten Stock geht,in den Wlan Router, über Lan in den Receiver und über Wlan zum Fernseher und Handy!
Und das ganze sollte dann miteinander verbunden sein das ich im gleichen Netzwerk bin und vom pc zum Fernseher streamen kann,

Wenn ich das Kabelmodem im Ersten Stock Platziere, dort mit dem einen Kabel in den WAN Eingang gehe Funktioniert das ganze! Fernseher und Handy ist über Wlan verbunden und Receiver über Lan!
Aber
Ich habe keine Verbindung zum Pc!
Da ich ja vom Kabelmodem in den Switch gehe, vom Switch in den Pc
Habe ich ein total anderes Netzwerk wie im ersten Stock!
Im Kabelmodem kann ich nur DHCP Aktiveren und deaktivieren!
Folgendes Steht dabei:

DHCP Server Enabled or Disabeld
The SURFboard cable modem can be used as a gateway to the Internet by a maximum of 32 users on a Local Area Network (LAN). When the Cable Modem is disconnected from the Internet, users on the LAN can be dynamically assigned IP Addresses by the Cable Modem DHCP Server. These addresses are assigned from an address pool which begins with 192.168.100.11 and ends with 192.168.100.42. Statically assigned IP addresses for other devices on the LAN should be chosen from outside of this range.

Ich habe auch schon den Router Alls Access Point konfiguriert so das ich den Router auch am Pc gesehen habe! Aber dann geht am PC das Internet nicht und habe ein nicht identifiziertes Netzwerk!
Hoffe es kann mir da jemand helfen!
Danke!
Cu
Ftc
 

geschrieben am 09.05.2014 um 09:05 von Hichatell

Puh...das scheint mir zunächst noch ein bisschen unübersichtlich. Könntest du deine Geräte mit den dazugehörigen Daten nochmal tabellarisch auflisten bzw. so eine Art Diagramm hochladen, damit wir sehen können, welches Gerät wie verbunden ist?
 

geschrieben am 30.01.2016 um 06:19 von elo22

"Hichatell" wrote:
Puh...das scheint mir zunächst noch ein bisschen unübersichtlich. Könntest du deine Geräte mit den dazugehörigen Daten nochmal tabellarisch auflisten bzw. so eine Art Diagramm hochladen, damit wir sehen können, welches Gerät wie verbunden ist?

Damit war TE offensichtlich schon überfordert.

Lutz
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 15.12.2017