Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Know How

Beispielkonfigurationen :: Cisco Switche sicher einrichten

Moderate Konfiguration eines Edge Ports

Dieses Beispiel zeigt eine einfache Konfiguration mit BPDU-Guard und Storm Control. Das Interface ist fest auf 100 MBit/s und Fullduplex eingestellt.

interface FastEthernet0/1
 speed 100
 duplex full
 spanning-tree portfast
 spanning-tree bpduguard enable
 switchport mode access
 switchport nonegotiate
 switchport access vlan 44
 storm-control broadcast level pps 100
 storm-control multicast level pps 500

Strikte Konfiguration eines Edge Ports

Das folgende Interface wird zusätzlich durch ARP-Inspection und DHCP-Snooping gesichert. Storm Control ist restriktiver eingestellt und deaktiviert das Interface bei Bedarf.

ip dhcp snooping
ip dhcp snooping vlan 44
ip arp inspection vlan 44
!
interface FastEthernet0/1
 spanning-tree portfast
 spanning-tree bpduguard enable
 switchport mode access
 switchport nonegotiate
 switchport access vlan 44
 storm-control broadcast level pps 50
 storm-control multicast level pps 100
 storm-control action shutdown
 no ip dhcp snooping trust
 ip dhcp snooping limit rate 20
 no ip arp inspection trust
 ip arp inspection limit rate 10

 

Inhalt

  1. Grundlagen
  2. Spanning Tree / BPDU-Guard
  3. Cisco Discovery Protocol (CDP)
  4. Trunking DTP / ISL / dot1q
  5. DHCP Snooping
  6. Dynamic ARP Inspection (DAI)
  7. Storm Control
  8. Port Security
  9. Beispielkonfigurationen

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 22.03.2012