Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Wireless

 
Probleme mit 11m/bit netgear Router

geschrieben am 12.06.2006 um 19:34 von Nightie

hallo. benötige dringende hilfe!
habe ein notebook über w-lan und einen pc per lan an den router angeschlossen.
habe meinen netgear router in den urlaub mitgenommen. Dort habe ich die mac sperre und die wep verschlüsselung entfernt. und nur das notebook verwendet per w-lan. ein freund hat sein notebook am router per lan angeschlossen und haben dateien transferriert. als ich den router zuhause wieder anschloss und die mac sperre und wep key wieder aktiviert habe, funktioniert das w-lan inet nur am notebook wenn das lan kabel vom pc abgeschlossen ist oder umgekehrt. an was kann das liegen??? viell virus am pc? danke im voraus für eure hilfe! Alex
 

geschrieben am 12.06.2006 um 19:59 von Mirko

Hallo,
willkommen im Forum.
Poste mal die Ausgabe von ipconfig /all von beiden Maschinen.

Mirko
 

geschrieben am 12.06.2006 um 20:23 von Nightie

Notebook (w_lan)
Verbindungsspezifisches DNS-Suffix:chello.at
Ip:192.168.0.2
subnet...: 255.255.255.0
Standartgate:192.168.0.1

Pc (lan):
Verbindungsspezifisches DNS-Suffix:chello.at
ip: 192.168.0.3
subnet: 255.255.255.0
Standartgateway: 192.168.0.1

danke
 

geschrieben am 12.06.2006 um 20:39 von Mirko

Die echte Ausgabe wäre mir lieber gewesen. Können die beiden den Router pingen?

Mirko
 

geschrieben am 12.06.2006 um 20:43 von Nightie

ja sie können pingen!

danke für die schnelle hilfe!
 

geschrieben am 12.06.2006 um 21:03 von Nightie

ich konnte plötzlich gar nichtmehr ins internet mit dem pc (notebook offline)
lan war zwar verbunden aber im internet bewegte sich nichts mehr
 

geschrieben am 12.06.2006 um 21:05 von Mirko

Und ging da noch ein Ping auf den Router oder www.google.de ?

Mirko
 

geschrieben am 12.06.2006 um 21:06 von Nightie

mit was könnte das zu tun haben (router?,patch? oder cat?)
danke
 

geschrieben am 12.06.2006 um 21:06 von Nightie

nein es wurde gesendet aber ned empfangen!
danke
alex
 

geschrieben am 12.06.2006 um 21:31 von Mirko

Wie sieht ein ipconfig /all dabei aus? Mit

Code:
ipconfig /all > c:\ip.txt


kannst Du die Ausgabe in eine Datei umleiten. Poste die mal Ausgabe hier. Was machen die LEDs an der Netzwerkkarte und am Router?

Mirko
 

geschrieben am 12.06.2006 um 21:35 von Nightie

Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : pc

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung:



Verbindungsspezifisches DNS-Suffix: chello.at

Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC

Physikalische Adresse . . . . . . : 00-10-DC-4A-B5-6E

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.0.3

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.0.1

DHCP-Server . . . . . . . . . . . : 192.168.0.1

DNS-Server. . . . . . . . . . . . : 195.34.133.21

195.34.133.22

Lease erhalten. . . . . . . . . . : Montag, 12. Juni 2006 21:30:13

Lease läuft ab. . . . . . . . . . : Donnerstag, 15. Juni 2006 21:30:13

die leds blinken schnell
 

geschrieben am 13.06.2006 um 20:57 von Mirko

Das sieht eigentlich gut aus. Wie sieht das ipconfig /all vom anderen Rechner aus? Kann der den Router noch pingen?

Mirko
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 22.10.2017