Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Wireless

 
Cisco Aironet AP + 2 Repaerter EAP Authentication

geschrieben am 11.06.2008 um 14:12 von a.mirbach

Hallo zusammen,

hier mal eine Frage für die Profis unter euch. Ich habe einen Cisco AP der mir mein WLan zurverfügung stellt. Dieser Authentifizert clients mit dem RADIUS Server und der Windows Domäne. Jetzt habe ich 2 Repeater die das Wlan verstärken sollen. bekomme aber immer folgenden Fehler

Code:
 Interface Dot11Radio0, cannot associate: EAP authenticating
Ich habe den AP die Repeater und den RADIUS wie bei cisco beschrieben konfiguriert. Kennt jemand das Problem oder ist jemand in der lage mir bei dem doch sehr komplexen problem weiter zu helfen? Wenn ihr configs oder logs braucht kann ich diese selbstverständlich zur verfügung stellen.
 

geschrieben am 11.06.2008 um 17:58 von bewa

Re: Cisco Aironet AP + 2 Repaerter EAP Authentication

Bei WLAN bin ich ziemlich aus der Übung, aber schaun wir mal:

"a.mirbach" wrote:

Jetzt habe ich 2 Repeater die das Wlan verstärken sollen. bekomme aber immer folgenden Fehler


Kommen die Fehler nur wenn du die Repeater aktivierst? Oder sind das Fehlermeldungen, die du von den Repeatern erhälst?

Poste doch bitte mal die interface-configs des DottRadio0 von einem Repeater und dem AP. Irgendwas haut da mit dem EAP nicht hin. Die Configs kannst du ja anonymisieren.

Wenn du dich lieber nochmal neu von Hand durchhangeln möchtest:
http://www.cisco.com/en/US/products/hw/wireless/ps441/products_tech_note09186a00805190f1.shtml#topic2
 

geschrieben am 12.06.2008 um 10:15 von a.mirbach

Ok danke schonmal,

die Fehlermeldung

Code:
 Interface Dot11Radio0, cannot associate: EAP authenticating

erscheint alle ich glaube 60 Sekunden auf dem Repeater. In Zusammenhang mit
Code:
Unable to start supplicant
on Dot11Radio0


Der Repeater erkennt den AP und zeigt ihn als associated Partner an.

Config vom Repeater
Code:
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers aes-ccm
 !
 ssid "NAME"
 !
 parent 1 "MAC des AP"
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role repeater
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 no snmp trap link-status
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!


Config vom AP

Code:
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 20 mode ciphers tkip
 !
 encryption vlan 1 mode ciphers aes-ccm
 !
 encryption vlan 12 mode ciphers tkip
 !
 ssid "Name"
 !
 ssid "Name Internet"
 !
 mbssid
 speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0
 channel 2422
 station-role root
!


Danke dir schonmal für deine Mühe
 

geschrieben am 15.06.2008 um 21:27 von bewa

Diese Fehlermeldungen deuten ja daraufhin, das er den zuständigen Supplicant für eine .1x-Authentifizierung gar nicht starten kann. Ist der denn konfiguriert? Ich bin bei (Cisco-)WLAN völlig aus der Übung - warum versucht er denn überhaupt EAP (wahrscheinlich für RADIUS?!) auf dem Repeater zu starten? Hast du auf dem Repeater irgendwo RADIUS konfiguriert?!
 

geschrieben am 16.06.2008 um 10:21 von a.mirbach

ja ich ich habe auf dem repeater radius konfiguriert.!? Laut Cisco config ist das notwendig den Repeater als Radius Client zu konfigurieren. Ich lasse mich aber gerne eines besseren belehren. MFG
 

geschrieben am 16.06.2008 um 15:20 von bewa

"a.mirbach" wrote:
ja ich ich habe auf dem repeater radius konfiguriert.!? Laut Cisco config ist das notwendig den Repeater als Radius Client zu konfigurieren.


Bei eben dieser RADIUS-Config scheint es irgendwo zu haken. Kannst du die auch mal (anonymisiert) posten? Die Beschwerden kommen ja beim Supplicant - dieser Begriff fällt eigentlich nur in Zusammenhang mit 802.1X und/oder RADIUS.

Auf welche Cisco-Config beziehst du dich denn? Hast du dazu einen Link?

Was sagt denn das Log deines RADIUS-Servers? Versucht der Repeater sich dort zu verbinden und wird abgewiesen?
 

geschrieben am 21.01.2010 um 12:29 von kgb

Gibt es denn auch eine Lösung für das Problem?????

Würde mich brennend Interessieren, wie das ausgegangen ist!

Geht es nun.. oder nicht?
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 18.10.2017