Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum VPN

 
VPN AVM Fritzbox 7270 zu Draytek 2930

geschrieben am 02.05.2009 um 16:28 von Buddy117

Ich habe eine VPN-Verbindung LAN LAN eingerichtet.(laut der Anleitung von AVM) die Verbindung funktioniert zwar aber ich kann keine Dateien wenn ich im Fritzbox Netzwerk bin und auf das Netzwerk vom Draytek zugreife kopieren. (der Rechner und die Dateien werden angezeigt das kopieren aber bricht ab. Andersrum funktioniert es aber. Auch habe ich mit dem Remote Desktop Probleme und zwar wird der RDP Monitor nur aufgebaut wenn ich die Mause bewege. Teilweise bricht die RDP sogar zusammen obwohl der VPN-Tunnel noch steht anbei meine Fritz!box.cfg

vpncfg {
connections {
enabled = yes;
conn_type = conntype_lan;
name = "IP-Adresse";
always_renew = no;
reject_not_encrypted = no;
dont_filter_netbios = yes;
localip = 0.0.0.0;
local_virtualip = 0.0.0.0;
remoteip = IP-Adresse;
remote_virtualip = 0.0.0.0;
localid {
fqdn = "dyndnsn";
}
remoteid {
ipaddr = ip-Adresse;
}
mode = phase1_mode_aggressive;
phase1ss = "all/all/all";
keytype = connkeytype_pre_shared;
key = "Schlüssel;
cert_do_server_auth = no;
use_nat_t = no;
use_xauth = no;
use_cfgmode = no;
phase2localid {
ipnet {
ipaddr = 192.168.11.0;
mask = 255.255.255.0;
}
}
phase2remoteid {
ipnet {
ipaddr = 192.168.1.0;
mask = 255.255.255.0;
}
}
phase2ss = "esp-3des-sha/ah-no/comp-no/pfs";
accesslist = "permit ip any 192.168.1.0 255.255.255.0";
}
ike_forward_rules = "udp 0.0.0.0:500 0.0.0.0:500",
"udp 0.0.0.0:4500 0.0.0.0:4500";
}


// EOF
 

geschrieben am 03.05.2009 um 09:18 von Mirko

Beide Router hängen direkt im Internet? Wie sieht es mit einem Ping aus. Läuft ein Dauerping über den Tunnel in beide Richtungen stabil? Pinge mal zur Kontrolle das jeweils gegenüberliegende WAN-Interface.

Was sagt das Log des Vigor?

Mirko
 

geschrieben am 03.05.2009 um 09:49 von Buddy117

Danke erstmal für die Antwort.

Beide Router hängen direkt am Internet. Der Ping in beide Richtungen funktioniert ohne Probleme. Ich habe jetzt Testweise einmal die MTU getestet mit

ping -f -l 1380 192.168.110.254

und alles was höher ist wie 1385 ist werden die pakete Fragmentiert.

Die Log vom Vigor sagt eingentlich nicht besonderes er zeigt an das der Tunnel aufgebaut ist mit IPSEC SA established with IP-Adresse. Wo sollte ich im Syslog den am besten nachsehen? Ich weis es ist nicht viel Auskunft aber wenn du mir sagst was du noch benötigst reiche ich gerne alles nach vorerst einmal Danke für deine Hilfe.

MFG

Christian
 

geschrieben am 03.05.2009 um 18:51 von Mirko

Ping durch den Tunnel ist in beide Richtungen stabil und der Datentransfer bricht ab? Du kopierst Dateien zwischen zwei Windows-PCs?

Mirko
 

geschrieben am 04.05.2009 um 13:13 von Buddy117

"Mirko" wrote:
Ping durch den Tunnel ist in beide Richtungen stabil und der Datentransfer bricht ab? Du kopierst Dateien zwischen zwei Windows-PCs?

Mirko


Hallo Mirko,

ja ich kopiere zwischen 2 Windows PC´s in eine Richtung geht das kopieren ja auch aber in die andere Richtung leider nicht.

MFG

Christian
 

geschrieben am 04.05.2009 um 20:06 von Mirko

Und ein Ping zwischen den beiden Windows-Maschinen ist die ganze Zeit stabil? Ist es wirklich ein VPN-Problem? Hast Du die Möglichkeit, die beiden Maschinen mal ins selbe LAN zu stellen?

Mirko
 

geschrieben am 05.05.2009 um 07:00 von Buddy117

"Mirko" wrote:
Und ein Ping zwischen den beiden Windows-Maschinen ist die ganze Zeit stabil? Ist es wirklich ein VPN-Problem? Hast Du die Möglichkeit, die beiden Maschinen mal ins selbe LAN zu stellen?

Mirko


Hallo Mirko,

ich werde sehen das ich das mit dem Ping und dem selben Lan noch einmal testen werde. Kann aber sein das dies erst am Wochenende möglich ist. Ich gebe dir Bescheid sobald ich das Ergebniss habe.

Danke

Christian
 

geschrieben am 06.05.2009 um 16:34 von Buddy117

"Mirko" wrote:
Und ein Ping zwischen den beiden Windows-Maschinen ist die ganze Zeit stabil? Ist es wirklich ein VPN-Problem? Hast Du die Möglichkeit, die beiden Maschinen mal ins selbe LAN zu stellen?

Mirko


Hallo Mirko,

ich habe jetzt den Rechner direkt ins Lan vom Draytek eingebunden und dort funktioniert das ganze ohne Probleme. Ich habe heute auch 2 Std. lang einen Dauerping durchgeführt von beiden Seiten aus auch keine Probleme immer zwischen 60 bis 62ms.

MFG

Christian
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 21.10.2017