Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Tools

 
keine Pakete in Wireshark

geschrieben am 30.07.2010 um 15:09 von biggi131

Hallo, ich hab mir wireshark installiert und stehe jetzt vor folgendem Problem: Es werden 3 Interfaces erkannt aber bei allen ist unter Capture files immer nur 0, auch wenn ich unter capture options "promiscuous mode" abhake.

wenn ich eine Aufzeichnung starte, passiert auch nix, ich krieg dann nur zu lesen: "no packets captured!...."

Ich verwende ein Netbook mit Windows 7 und mobiles Internet von 3.

Würd mich echt freun, wenn mir wer weiterhelfen kann. Danke!
 

geschrieben am 30.07.2010 um 21:20 von Mirko

Was hast Du denn da für Interface? Startest Du Wireshark als Administrator?

Mirko
 

geschrieben am 31.07.2010 um 10:19 von biggi131

also, meine Interfaces sind:
2mal Microsoft \Device\NPF
1mal realtek RTL8102/8103 Family PCI-E FE NIC

Ob ich Wireshark als Administrator nehme, muss ich ehlich sagen, keine Ahnung was das bedeutet (blöd ich weiß, aber ich kenn mich da net so aus sorry)

bin draufgekommen, wenn ich das Netbook mit einem Netzwerkkabel mit dem Internet vom Standrechner verbinde, dann gehts, dann sehe ich die Pakete beim Realtek Interface und kann sie auch aufzeichnen.
Nur wenn ich mit dem mobilen Internet (Sim Karte) im Netz bin, tut sich wie gesagt gar nix.
 

geschrieben am 02.08.2010 um 18:16 von Mirko

Viele UMTS-Karten werden von Wireshark nicht erkannt. Ursache ist die fehlende Unterstützung dieser Karten durch WinPcap.

Mirko
 

geschrieben am 03.08.2010 um 08:42 von biggi131

und kann ich da irgendwas machen, oder hab ich da einfach Pech gehabt???
 

geschrieben am 03.08.2010 um 20:44 von Mirko

Da kann man eigentlich nur warten. Vielleicht werden ja mal mehr UMTS-Karten von WinPcap unterstützt.

Mirko
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 23.10.2017