Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Tools

 
Wireshark Capture Filter

geschrieben am 19.11.2008 um 16:14 von Nimanic

Hallo Forum,

ich habe mir hier schon die einträge angeschaut und auch so im Internet rum gesucht, aber leider finde ich nichts das funktioniert.

System: Ubuntu 8.10
Wireshark: 1.0.3

Ich möchte gerne im Capture Filter NICHT Display Filter z.b. folgende Filter nutzen:
- "port 5060" oder "port SIP"
- oder das was im Display Filter mit "lcp" oder "pppoed" gefilter wird müsste eigentlich mit xy proto 0x8xxx gehen.

Leider bleibt bei mir alles leer. Wenn ich den Filter raus nehme funktioniert alles wunderbar und ich kann alles sehen und anschliesend per Display Filter filtern.


Gibt es evtl. noch optionen die ich dem WIreshark beim Starten mit geben muss?
Muss ich evtl. die libpcap anpassen oder rechte ändern?

Ich bin für jeden tip dankbar.

Gruß Nimanic
 

geschrieben am 19.11.2008 um 16:45 von Mirko

Funktioniert denn überhaupt ein Capture Filter? Ich habe hier gerade mal "port 5060" getestet und sehe meine SIP-Anrufe.

Mirko
 

geschrieben am 20.11.2008 um 09:41 von Nimanic

Hallo Mirko,

bei einem Kollegen hat dies gestern auhc funktioniert.

Seine Netzwerkkarte ist eine RTL 8139 mit Windows XP.

Ich habe shcon fast die befürchtung das es tatsächlich an der Netzwerkkarte liegt. Ich habe im Augenblick leider nur 3com und Broadcom zur verfügung.

Was für eine Netzwerkkarte ist in deinem Rechner? Evtl. hast du noch ne Treiber version für mich.

An den Rechnern die ich zu verfügung habe funktioniert kein Capture filter.
 

geschrieben am 24.11.2008 um 22:37 von Mirko

Ich habe jetzt mal die folgenden Kombis getestet: debian / Intel-NIC, Windows / Broadcom NetXtreme, Windows / Intel-NIC - gehen alle.

Mirko
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 14.12.2017