Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Tools

 
Problem mit Wireshark und W-Lan

geschrieben am 17.01.2007 um 10:58 von ragna

Hallo,
bin neu hier im Forum und ich habe eine Frage.
Vielleicht könnt Ihr mir weiterhelfen.
Ich habe ein Problem mit Wireshark und mit meiner W-Lan Karte.
Wenn ich auf die Option Capture gehe dann sehe ich meine 3 Karten.
- Lan Karte
- Bluetooth
- W-Lan KarteIntel(R) PRO/Wireless 2200BG Network Connection

So wenn ich in mit mein W-Lan Netz verbinde, zeigt das Programm Wireshark/Ethereal keine Aktivitäten von der W-Lan Karte.
Auch wenn ich z.B. jemanden anpingen möchte, zeigt es keine Aktivitäten.

Aber wenn ich mich per Lan anschließe Funktioniert meine Lan Karte.
Kann es vielleicht an meiner W-Lan Karte liegen? oder an irgendwelche Einstellungen?

Ich hoffe Ihr könnt mir weiter helfen.

Mit freundlichen Grüßen
 

geschrieben am 11.02.2007 um 04:49 von Weihnachtsmann

Auf dem WLAN den Promiscuous mode deaktivieren dann gehts.

Gruß
Weihnachtsmann
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 23.10.2017