Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Storage

 
All 6250 HDD Erkennung

geschrieben am 18.01.2007 um 17:34 von mkasl

Hi
Habe seit 2 Tg ein All 6250. Habe die Platte mit Partitionsmanager EXT3 partitioniert,eingebaut angeschlossen und laut CD alles installiert.Doppelklick PNMD sieht man das Symbol I.Drive und Rescan NAS, die IP,SubnetMask Default Gatew. und HD Model Name .HD capacity =0
HD Av-Size=0 und HD...0%.Mit Doppelklick auf das I-Drive Symbol komme ich nicht weiter.Ich habe keinen Zugriff auf die Platte.
Vom FTP Zugriff erst mal abgesehen, wenn ich die Platte nicht erreiche.Leuchten tut nur beim Reset krz die HDD ACT gelb blinkend und Power grün sowie LAN ACT immer gelb.
Ich bin am verzweifeln,weil alles nur englisch erklärt wird.
Was mache ich falsch ? Wie kann man mir helfen?Wo finde ich deutsche Hilfe.
Ich hatte vorher ein Teac NAS ohne Probleme betreiben können.
Danke
Manfred
 

geschrieben am 18.01.2007 um 18:25 von Mirko

Kommst Du auf das Webinterface des NAS-Servers?

Mirko
 

geschrieben am 18.01.2007 um 19:34 von mkasl

All 6250 Webinterface

Hi Mirko
Komme ich nicht rein. Nur in die PMND Konfiguration.Nicht weiter.
Könnte die Fritzbox schuld sein ?
Vielleicht kannst du damit was erklären :
If you can not find your NAS, please check again and cilck "Rescan NAS" button.
Firstly select the NAS you want.
Then you can do this to your NAS:
click "Open Share" to view all shares.
click "Open WEB UI" to open management WBB.
click "Configure" or "Next" to configure network setting.
 

geschrieben am 18.01.2007 um 20:44 von Mirko

Wenn Du das NAS im PNMD nicht sehen kannst, gib dem PC mal eine feste IP-Adresse. Das Allnet-Handbuch schlägt die 192.168.1.2 vor. Angeblich soll das PNMD mit DHCP nicht gehen (echt grausam).

Mirko
 

geschrieben am 18.01.2007 um 21:05 von mkasl

ALL

Entschuldige aus Versehen auf PM
Du meinst unter LAN Verbindung / Eigenschaften
IP Adr.:192.168.1.2
SubM.: 255.255.255.0
Stand.Gatew.: 192.168.178.1
das habe ich gemacht..Sofort macht die Fritzbox den Internetzugang dicht.
Kann es an der Fritz/ Router Einstellung liegen ?
 

geschrieben am 18.01.2007 um 21:17 von Mirko

Ja, das ist schon ok. Mit dieser IP kommst Du nicht ins Inet. Werden wir später wieder ändern. Wir denn das NAS im Konfig-Tool erkannt, wenn Du die statische IP hast?

Mirko
 

geschrieben am 18.01.2007 um 21:20 von mkasl

All 6250

Hatte es wieder umgestellt auf Auto,sonst bekomme ich deine Nachrichten nicht.
habe verstanden..trage noch mal ein uns danach PNMD.
Melde mich gleich.Macht richtige Spaß trotz Mißerfolg bei diesem schlimmen Sturm
 

geschrieben am 18.01.2007 um 21:30 von mkasl

All

Bin wieder auf autom.IP,weil bei Zuweisung auf feste,wie erwähnt Fritz den Internetzugang blockiert und so keine Conn. Verbindung über PNMD zustande kommt.
Nerve ich dich ?Kannst du miot der Fritz Diagnose was anfangen ?

"UPnP Service
Netzwerk
VInternet Explorer
FRITZ!Box Dienste
VUPnP
'Firmware
Lokale IP
4Ping
DNS
QI)Web GUI
VDSL
Internet
tf DNS
C%` Ping
C%` Internet
C` Portfreigabe
IGD CTRL Dienst (UPnP) ist gestartet .
DHCP: 3a, IP: 192.168 .178 .25 255 .255 .255.0
Der Netzwerkkarte wurde automatisch eine IP-Adresse zugewiesen .
Kein Proxy konfiguriert .
Die FRITZ!Box ist per UPnP erreichbar .
AVM FRITZ!Box 2030 (UI), Firmware Version 17 .03.93.
IP-Adresse der FRITZ!Box im LAN : 192.168 .178 .1 .
Ein Ping zur FRITZ!Box wurde beantwortet .
Der Name "fritz .box" wurde aufgelöst zu 192 .168 .178 .1 .
Die Benutzeroberflache der FRITZ!Box ist erreichbar .
DSL-Synchronisation OK . Down=2304kBit/s, Up=224 .
Der Name "www.avm.de" wurde aufgelöst zu 212 .42.244.80.
Ein Ping nach "www .avm.de" wurde erfolgreich beantwortet .
Internetverbindung aufgebaut .
Öffentliche IP-Adresse der FRITZ!Box : 84.183 .170.2
Änderungen der Sicherheitseinstellungen über UPnP ist deaktiviert .
 

geschrieben am 18.01.2007 um 22:03 von Mirko

Du bekommst also auch mit einer festen IP keine Verbindung zum NAS mittels PNMD?

Was für eine Fritzbox hast Du denn? Was macht die Link/Act-LED am NAS?

Mirko
 

geschrieben am 18.01.2007 um 22:17 von mkasl

All 6250

power grün,Link ACT konstant gelb.Alle anderen sind aus.habe gerade noch mal die Platte ausgebaut und mit PartitionsManager formatiert und EXT3 Pat.noch mal erzeugt und inaktiv gelassen. festplattenjumper steht auf Master.ist das richtig ?
 

geschrieben am 19.01.2007 um 09:14 von Mirko

Jumper auf Master ist ok. Mache mal eine Reset (Reset-Knopf für 4 Sekunden drücken) und versuche dann nochmal mit einer festen IP und dem PNMD die Box zu finden. Die Platte ist nicht das Problem. Zuerst muss das Konfig-Tool den ALL6250 finden, damit Du eine passende IP-Adresse vergeben kannst.

Hängt das Teil direkt an Deiner Fritzbox?

Mirko
 

geschrieben am 19.01.2007 um 10:22 von mkasl

all 6250

Guten Morgen
Schön,dass du nicht aufgibst.
An meiner Fritzbox hängt jetzt nur vorübergehend direkt ein PC und im anderen LAN das ALL.
Mal eine Grundsatzfrage: Dieses Konfigurationsmenü kommt doch nicht vom PC sondern vom Anbieter. Also muß man erst mal rein kommen.Mir wollte ein bekannter sagen,dass ich meine Platte nicht über den Partitionsmanager sondern über die Weboberfläche auf ext3 formatieren müßte.das verstehe ich nicht.Das geht doch dann auch über das bis jetzt nicht erreichte config Tool..oder gibt es da noch einen anderen Weg?
Zur Festplatte: Samsung 160 GB und eine mir nicht gewohnte Jumpererklärung.
Schau mal , vielleicht liegt hier der bug.
General / Pin / Setting
bei M 1. Brücke / keine Slave / Cable die 3. von links
und dann noch
Limit Capacity to 32 GB da braucht man für M 2 Brücken.
Ich habe für 160 GB die 1. ( eine Brücke )
Hatte aber auch schon Platten,die cable wollten.
Das als ersten Schritt,weil ja die Kapazität meiner Platte nicht erkannt wird.
 

geschrieben am 19.01.2007 um 11:01 von Mirko

Welche Platte hast Du genau (Typenbezeichnung)? Was meinst Du mit "im anderen LAN"?

Mirko
 

geschrieben am 19.01.2007 um 11:17 von mkasl

Was meinst Du mit "im anderen LAN"? / Fritz hat 1x USB 1x Netzwerk Eingang und 2x netzwerk Ausgang. Den 2. Ausgang für PC 2 habe ich nicht drin.LAN war flsch / muß netzwerkausgang heißen.
festplatte: Samsung SP1654N
160GB/7200rpm/8M/PATA
Neuer Versuch:
Scaning NAS.Öffnet sich menü zum Anschluß des ALL (Gigabit Soho NAS)Dann Rescan NAS...Nichts wird gefunden(aber Link ATC ist ruhig gelb)
Habe das System reset ausgeführt.Bleibt alles gleich / keine Erkennung IP oder Festplattenname.
Soll ich auf cable jumpern?
 

geschrieben am 19.01.2007 um 16:52 von Mirko

Die Platte muss auf Master stehen.

Gib dem PC nochmal die 192.168.1.2 als IP-Adresse. Dann mache ein "ipconfig /all" und ein "ping 192.168.1.1". Poste mal die Ausgaben.

Geht das ALL6250 über USB?

Mirko
 

geschrieben am 19.01.2007 um 17:24 von mkasl

All

192.168.1.2 wo soll ich die vergeben? Im Tcp/IP ?Dann muß ich ja auto IP rausnehmen und dann macht die Fritz den Internetzugang zu.
Denke mal,dass beide USB nur zum Anschluß an Flashstift oder externe Platten gedacht ist.Die wurden auch noch nicht erkannt.Eine USB vom All zum Router lauft parallel zum Netzwerkanschluß nicht.
Ich bin eigentlich ein ausdauernder Typ.Aber 3 Tage ohne kleines Erfolgserlebnis und nicht wissen,wo man richtig ansetzen soll,machen es ganz schön schwer.Ich hatte mal an den Support von Allnet geschrieben.Wenn alle so reagieren würden,brauchte man für unser bisheriges kommunizieren mindestens ein Jahr.Ich bin froh,dass du soviel Ausdauer hast.Hoffentlich packen wir es mal.Versuche schon das Selbe mit einigen kleinen Festplatten.Ohne Pos.Ergebnis.
 

geschrieben am 19.01.2007 um 19:14 von Mirko

Re: All

"mkasl" wrote:
192.168.1.2 wo soll ich die vergeben? Im Tcp/IP ?Dann muß ich ja auto IP rausnehmen und dann macht die Fritz den Internetzugang zu.


Genau so. Versuche es einfach, schalte zurück auf Auto und poste die Resultate.

Mirko
 

geschrieben am 19.01.2007 um 20:08 von mkasl

all

habe im TCP /IP 192.168.1.2 Sub 255.255.255.0 und Gatew.192.168.1.2
eingetragen. Sofort nach OK kam kam rotesKreuz in Schnellstart bei Fritz.
Ausführen : ipconfig/all wurde nicht gefunden.
Das Kreuz/sprich deakt.Internet durch Fritz bekomme ich nur weg mit RescanNAS im PMND
 

geschrieben am 19.01.2007 um 21:08 von Mirko

Das mit dem Internet ist schon ok. Vergib die Adresse und mache ein ipconfig und das besagte ping. Kurzes Tutorial zur Kommandozeile http://www.nwlab.net/tutorials/cmd/

Mirko
 

geschrieben am 19.01.2007 um 22:23 von mkasl

All

Deinen Link habe ich befolgt und bin jetzt bei
C:\Dokumenteund Einstellungen\MK>
und das war es für mich... und was soll ich jetzt machen?ipconfig/all eingeben ? versuche ich mal
Entschuldige,aber das ist Neuland...hat ja was gebracht ..und nun ist der Fachman dran.
Allerdings hatte ich dies nicht vorher gemacht ( steht nur in alternativ )

Gib dem PC nochmal die 192.168.1.2 als IP-Adresse. Dann mache ein "ipconfig /all" und ein "ping 192.168.1.1". Poste mal die Ausgaben.
Erklärst du das einem Anfänger nochmal ping usw.

Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Dokumente und Einstellungen\MK>ipconfig/all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : mk-cab535125d54
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : SiS 900-basierte PCI-Fast Ethernet-A
dapter
Physikalische Adresse . . . . . . : 00-0B-6A-2C-97-B6
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.178.23
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1
Lease erhalten. . . . . . . . . . : Freitag, 19. Januar 2007 22:03:50
Lease läuft ab. . . . . . . . . . : Montag, 29. Januar 2007 22:03:50

Ethernetadapter LAN-Verbindung 4:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : AVM FRITZ!web DSL PPP
Physikalische Adresse . . . . . . : 00-04-0E-FF-FF-FF
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.122.254
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : 192.168.122.252
192.168.122.253

C:\Dokumente und Einstellungen\MK>
 

geschrieben am 19.01.2007 um 22:40 von Mirko

Du hast aber keine feste IP vergeben. Stelle die feste IP ein und dann ipconfig und ping wie oben ausführen.

Mirko
 

geschrieben am 19.01.2007 um 22:46 von mkasl

all

Ich versuche mein Bestes.Bist du morgen erreichbar ? Dann verdaue ich das erst mal.
ipconfig /all" das hatte ich eingegeben. und was verstehe ich davon: und ein "ping 192.168.1.1
Danke

habe editiert, weil Google mir die Frage beantwortet hat.
manfred
 

geschrieben am 20.01.2007 um 08:36 von mkasl

all

hallo Mirko
bevor wir die ganze Sache fortsetzen, meine Überlegung,verglichen mit einem anderem NAS .Mit dem ich keine Konfigprobleme hatte.Du bis Experte und ich hier vollk.Laie.
Ich öffne PNMD sind da 4 Button. Klick Configure läuft alles. OK macht es automatisch Rescan und aktiviert die Grundansicht mit Ip s und dem Namen der Festplatte.Klick auf Open web UL ändert sich nur das ALL Symbol oben Links in eine Art Rasteransicht.
Und nun bin ich am Ende.Kann nur alles bis dahin wiederholen.
Exit Frage:Are you sure of extin program ? OK alles weg..
Was sollte ich sonst tun,denn das war ja eine Warnung.
Von meinem Teac NAS kenne ichdas so.Um ins Konf.menü zu kommen, mußte eich manuell http://storage anmelden und erst dann kam die Frage ob die Fritz die IP akzeptiert.
Hier tut sich nur eben nichts.
Ist vielleicht bei der Installation was schief gelaufen.Was ist mit dem Backup.
Das alles ist ein Buch mit 7 Siegeln für mich..aber eben nur bei ALL.
Ich editiere : Nun nicht mehr,weil ich mir s.o. alles noch mal durch den Kopf gehen ließ.
Also: Nun komme ich in das Management rein. damit ist mein Grundproblem, was nicht in meinen Kopf wollte gelöst.
Danke für deine Hilfe .Ich brauche dich bestimmt noch bei der Konfiguration.
Was habe ich gemacht ? festgestellt,dass der Router ( fritz ) die selbe IP hatte,die mein All wollte. Die von All für die Fritz ausgegeben und die vom Router geändert.
 

geschrieben am 20.01.2007 um 15:59 von Mirko

Na das klingt ja schon ganz gut. Die Erstkonfig des ALL6250 ist wirklich nicht besonders komfortabel gelöst.

Mirko
 

geschrieben am 20.01.2007 um 16:13 von mkasl

all

Hallo Mirko
Jetzt habe ich mir das engl.Handbuch ausgedruckt und bin am übersetzen.Die Festplatte geht echt nur über das System zu formatieren.USB wird auch als Verzeichnis erkannt. Ebenfalls Web und Share.Auf Usb Zugriff will man ein anderes Kennwort.Muß ich wohl erst einrichten.
 

geschrieben am 21.01.2007 um 16:20 von mkasl

All Konfiguration

Hallo Mirko
Wie du recht hast, Konfiguration macht aucvh noch Probleme (scheiter immer wieder an einer schlechten engl.-deutsch Übersetzung)
sagst du mir,was sie damit meinen ? Der Linl in () sagt mir nichts:
FTP Configuration

Note: Before using this function, you should load the “ntx_libra.tgz” first.
To get information for installing the “ntx_libra.tgz” file, please see” Character Set
& UP&P and Printer”
The instruction below uses the following assumptions:
The address for downloading:
http://www.(example).com/downloads/sample_file
The authorized account name: peter
Password:12345
The target folder where the downloaded data is going to be placed: Share
Note: The download address, account name and password are made up for the
example. There is no such an address and account.
To start a download task
1. Fill the address you get for downloading files in the “Address” box. (ex, enter
the address http://www.(example).com/downloads/sample_file to the
“Address” box)
2. Enter an account name and password in the “Account” and “Password” box
respectively. (Ex, enter “peter” in the “Account” box and “12345” in the
“Password” box.
3. Select a folder to place the downloaded data in “Save Path” drop list. (Ex,
Select the folder Share from the drop list.)
4. Click Apply to perform file download.
5. To cancel or terminate a download task, click the “Del” button to erase the
download information then click “Apply” to execute.
6. You may also click the “Status” button to check the download information.
 

geschrieben am 21.01.2007 um 17:14 von Mirko

Die URL soll nur ein Beispiel sein. Wenn Du das NAS über das Internet ansprechen möchtest, muss es eine URL haben. Die kann man zum Beispiel über DynDNS vergeben. Für die Nutzung im lokalen Netz ist das aber nicht notwendig.

Mirko
 

geschrieben am 21.01.2007 um 17:29 von mkasl

all

Ich möchte als erste Konfig. erreichen,dass man über das Internet mein NAS erreicht. Aber wie ? mit ftp oder http://
dyndns gibt mir im IP Test nur die ftp frei.
Welche IP braucht man von außen ..mit 192.168*** geht das bestimmt nicht,oder? Nimmt man die 84. *** aus der Fritzbox, oder die gefundene von dundns ? und muß ich sie im Fritz alsFTP Port frei geben.
Das alles war bei TEAC anders und beschäftigt mich est mal als Grundwissen.Die nächste Frage( aber eins nach dem anderen) wo sind die Ordner für up und down . Sind das der Shareordner..
Für dich bestimmt kein Problem .
 

geschrieben am 22.01.2007 um 17:10 von mkasl

ALL

Hallo Mirko
Über die 198.168.**** IP mit http:// habe ich jetzt Zugriff auf NAS Verzeichnisse , eben als externe Platte.
Hilf mir bitte,denn den Zugriff über das Internet bekomme ich nicht in den Griff. Mit http://84.183.*** klappt das nicht. Es ist immer die zur Zeit aktuelle fixe IP.
Im Router habe ich FTP und HTTP Port freigegeben. Es sind die IP Adressen, die für meinen PC sind.( ich finde sie unter Netzwerkverbindungen/ Eigenschaften LAN Verbindungen (unten links unten vom DHCP zugewiesen)
Ist das die richtige für die Freigabe ?
 

geschrieben am 22.01.2007 um 18:22 von Mirko

Du musst die Ports an die IP-Adresse des NAS-Servers weiterleiten.

Mirko
 

geschrieben am 22.01.2007 um 19:23 von mkasl

All

Du musst die Ports an die IP-Adresse des NAS-Servers weiterleiten.

und das heißt ? NAS hat Ip 192.168.1.21 und die muß ich für FTP und HTPP als port 80 und 12 eintragen und damit freigeben.
http://84.183.152.208 lasse es mal bestehen.ich glaube ich kann es nicht selber testen.Versuch doch man was du siehst .Komme auch noch nicht richtig an die PW Vergabe ran
 

geschrieben am 22.01.2007 um 21:55 von Mirko

Ja, genau so. Allerdings erreiche ich die IP jetzt nicht. FTP-Port ist sicher ein Zahlendreher?

Mirko
 

geschrieben am 23.01.2007 um 18:33 von mkasl

All

Hallo Mirko
Vor lauter konfigurieren brummt mir der Kopf.
komme mit dyndns korrekt in das Management.
Habe Share original und zwei Verzeichnisse web und tauschen.
habe Benutzergruppe familie und alles auf ( vorübergehend ) open Mode gesetzt.
Finde keinen Weg,wie man auf die Verzeichnisse Web und tauschen zugreifen kann.
dyndns: k***.mx-host.de/tauschen... oder
k***.mx-host.de/share/tauschen oder den Gruppennamen mit rein ?
Kommt zwar bei jedem Test BenN. ...was kommt da rein
und das festgelegte PW ...aber weiter geht es nicht.
Einkleiner Tip von dir ist bestimmt hilfreich.
 

geschrieben am 24.01.2007 um 21:34 von Mirko

Kannst Du mit dem Browser auf http://k***.mx-host.de/ zugreifen?

Mirko
 

geschrieben am 24.01.2007 um 22:46 von mkasl

All

Hallo
Ich bin etwas weiter gekommen und teste jetzt über den 2.alten PC mit einem altem Modem. Das Ergebnis:
Ich komme jetzt ohne Probleme, auch über das Internet mit dem dyndns Link ( http://*****.mx-host.de)
auf den Server. Habe es von Jemand aus dem www testen lassen und über mein analog Tiscalizugang.
Was ich eigenartig finde, dass über diese Adresse nur das Management von meinem ALL erreicht wird.Jeder könnte mit BeN.und Admin Paßwort dort alles ändern.Wäre ein Vorschlag wenn du Lust hast schicke ich dir mal den Rest**** .mx-host und den BN und PW.Da findest du bestimmt meine Fehleinträge.Gib mir bescheid.
Gibt man http://*****.mx-host.de/tauschen oder / share oder /web ein, wird die Verbindung nicht gefunden.
Oder muß man ftp://****.mx-host.de/share eingeben. Habe viel versucht und Rechte mit lesen und schreiben....for all gesetzt.
Alles ohne Erfolg.
Bin noch am PC oder eben morgen,wenn du mich verständigst.
 

geschrieben am 24.01.2007 um 22:54 von mkasl

Re: All

[quote="mkasl"]Hallo
Ich bin etwas weiter gekommen und teste jetzt über den 2.alten PC mit einem altem Modem. Das Ergebnis:
Ich komme jetzt ohne Probleme, auch über das Internet mit dem dyndns Link ( http://*****.mx-host.de)
auf den Server. Habe es von Jemand aus dem www testen lassen und über mein analog Tiscalizugang.
Was ich eigenartig finde, dass über diese Adresse nur das Management von meinem ALL erreicht wird.Jeder könnte mit BeN.und Admin Paßwort dort alles ändern.Wäre ein Vorschlag wenn du Lust hast schicke ich dir mal den Rest**** .mx-host und den BN und PW.Da findest du bestimmt meine Fehleinträge.Gib mir bescheid.
Gibt man http://*****.mx-host.de/tauschen oder / share oder /web ein, wird die Verbindung nicht gefunden.
Oder muß man ftp://****.mx-host.de/share eingeben. Habe viel versucht und Rechte mit lesen und schreiben....for all gesetzt.
Alles ohne Erfolg.
Bin noch am PC oder eben morgen,wenn du mich verständigst.
Nachtrag..Hiermit weiß ich trotz Übersetzung nicht so richtig was ich einstellen soll:
Open Mode
No access for all users
Only Read access for all users
Read/Write access for all users
Current Access Permission for all users
 

geschrieben am 25.01.2007 um 20:38 von Mirko

Per HTTP kannst Du nur auf die Admin-Oberfläche des NAS zugreifen. Einen Zugriff auf die Dateien via HTTP wird nicht unterstützt. Dazu musst Du FTP nutzen.

Mirko
 

geschrieben am 25.01.2007 um 22:38 von mkasl

All

Hallo Mirko
Dann ist es richtig,dass http://192***********/tauschen oder
http://mein. dyndns/tauschen auch nicht funktioniert:Habe ich das richtig verstanden?...Eben nur wie es klappt (ohne / ordner tauschen. )
Ich hatte es vermutet und versucht:
File Download Conf. einzustellen,aber immer mit Fehlermeldung über Status :
PID='702'
--21:27:18-- ftp://I-Drive:*password*@*****.mx-host.de/
(try:20) => `.listing'
Connecting to *******.mx-host.de[84.183.146.117]:21... connected.
Logging in as I-Drive ...
Error in server response, closing control connection.
Giving up.
unlink: No such file or directory

Ich komme mit den Einträgen nicht zurecht:
Adress Account Passw. Save Path
ftp://**.mx-host.de ??? schrieb:I-Drive ***** tauschen
Denke mal ,dass ich nicht weiß,wechen Accaunt ich eintragen soll.
Habe versucht Accaont auch: Share oder tauschen.
Hier ist eine Bildungslücke.
Bitte um :Berichtigung
 

geschrieben am 25.01.2007 um 22:49 von mkasl

ALL

Nachtrag
Über PNMD gibt es einen Button : Open WEB UL
Wenn ich darauf klicke,tut sich nichts, außer,dass sich das Symbol verändert. ..wozu ist er denn da?
Könnte es ein Fehler sein ?
 

geschrieben am 27.01.2007 um 11:06 von mkasl

All

Hallo Mirko
Bist du noch da ?
Ich komme mit dem FTP Zugang nicht klar.Alles Andere läuft auf dem PC.
Hier geht es eigentlich nur um eine prinzipielle Frage.
Ich habe alles konfiguriert und alles ist auf dem PC und im privaten Netzwerk lauffähig.
Will aber den Zugriff auch von außen herstellen.(FTP,wie du schreibst)
Dazu habe ich den Port 21 freigegeben und eine dyndns Adresse erstellt.
Muß dazu eine File Download Konfiguration durchführen.
Und hier steht die Frage, was trage ich als Adresse ein?
Ich nehme die von dyddns : ftp://name.mx-host.de/share ( hoffe es ist richtig )und dann soll man Account eintragen und da weiß ich nicht recht, was sie wollen .Muß ich ihn für NAS selber erstellen oder gibt es einen Bestimmten .
Manfred
 

geschrieben am 29.01.2007 um 18:19 von mkasl

All FTP

Hallo ..schade,keiner hilft mehr .
Ich bin schon so schön weit gekommen:
Ein winziger Schritt und es wäre geschafft.

Ich errreiche jetzt nun endlich von außen über http://dyndns/homedown mein Verzeichnis.
homedown habe ich in den bestehenden NAS Ordner Web kopiert.
Das selbe habe ich mit ftp:// versucht. Ohne Erfolg .
ftp://dyddns/neuesverzeichnis .
neuesverzeichnis habe ich in bestehenden Ordner Share kopiert.
Den ftp:// erreiche ich aber nicht von außen und auch nicht wie http:// auf dem eigenen PC..
was könnte man da falsch gemacht haben.
Habe FTP Access auf yes gesetzt.
Erbarmt euch meiner ....
 

geschrieben am 06.02.2007 um 14:20 von arminZ

Hallo darf ich mich einmischen?

Hatte ähnliche Probleme, was den FTP Zugang angeht. Habe lange rumprobiert, bin dann aber auf folgendes gekommen
Im Konfigurationsmenu muß unter dem Punkt "Character Set & UP&P and Printer" unbedingt die Konfigurationsdatei "ntx_libra.tgz" geladen werden, sonst geht FTP nicht. Die Datei auf der CD hat bei mir nicht funktioniert, es kommt hier darauf an, welche Ausführung des All6250 man besitzt (RoHS compliant oder nicht). Die zip-Datei der Firmware auf der Allnet Homepage beinhaltet diese Datei (auf die richtige Version achten All6250 oder All6250 RoHs). Nachdem ich diese Datei geladen hatte, hat´s bei mir funktioniert (Eingabe im Internet Explorer nur die dyndns Adresse FTP//dyndnsadresse.xx ). Die zweite Konfigurationseite (File Download configuration) hat für FTP keine Bedeutung, hier können mit den entsprechenden Rechten Inhalte kompletter Webs heruntergeladen werden. Hier ist für FTP-Zugriff auf das NAS kein Eintrag erfoderlich
 

geschrieben am 06.02.2007 um 14:36 von mkasl

re arminZ

Danke für die Hinweise
Wenn ich den Tip File down Conf. eher bekommen hätte,wären meine Tests anders verlaufen. Ich habe immer und immer wieder versucht,dort die richtigen Einträge zu machen.Diese
ntx_libra.tgz hatte ich hochgeladen. Trotzdem ohne Erfolg.
Seit gestern alles soweit OK . Am All hinten reset, die 1.0 Firmware und ntx_libra.tgz drauf gespielt und noch ein paar Einstellungen, die default 1.254 über PNMD in 1.2 geändert und alles lief.
Welche Firmware (hast du auch RoHs) hast du drauf ? Traue mich nicht auf 2.01 zu upgraten.
Wollte eigentlich noch wissen,wie man im eigenen Netzwerk (DSL getrennt) praktisch offline auf die Verzeichnisse zugreifen kann.
Ist das überhaupt möglich?
 

geschrieben am 06.02.2007 um 16:58 von arminZ

Ich habe die Firmware drauf, die mit dem Gerät (RoHs) geliefert wurde (das ist die immer noch aktuelle 2.01 + zugehörige ntx_libra.tgz ). Bei mir funktioniert die.
Um intern zuzugreifen probier mal FTP//interne ip-adresse des NAS
 

geschrieben am 06.02.2007 um 17:16 von mkasl

re

Solch blöde Frage kann nur ein Netztwerk Laie,wie Ich, stellen.Deshalb hast du mich auch falsch verstanden.Klar klappt ads mit der internen.
Ich hatte noch mein letztes NAS von TEAK im Hinterkopf.Dort konnte man bei ausgeschaltetem Internetzugang allerdings über USB auf die NAS Platte zugreifen.
Dachte auch so ein ein privates Netzwerk aber da kommt man so auch nicht nach meiner Idee ran.
Habe eben eine kleiner Platte eingebaut und ruck zuck auf 2.01 wieder zurückgespielt.
Klappt...wer weiß,was ich da vorher falsch gemacht habe.
Was stellst du so alles mit deinem All6250 noch an,außer Datentausch .
Insperiere mich mal..bin für alles offen.
 

geschrieben am 06.02.2007 um 18:02 von arminZ

Habe im Heimnetzwerk mit 3 Rechnern einen Windows 2000 Domänen-Server installiert, eigentlich nur so zum rumprobieren. Es war mir zu blöde das Teil immer eingeschaltet zu lassen, um auf zentrale Daten zuzugreifen. Habe mir jetzt noch ein Notebook angeschafft und verwende das NAS eigentlich als zentralen Datenspeicher. Habe hier mit dem Notebook auch die Möglichkeit ohne Server mit Offline-Dateien zu arbeiten und die Dateien später zu synchronisieren. Datensicherung ist so ebenfalls einfacher. Der FTP-Zugriff und Webserver sind für mich mehr eine Zugabe, ich weiß nicht, ob ich den je brauchen werde, trotzdem schaut man ja trotzdem dass alles funktioniert, man kann ja nie wissen.
 

geschrieben am 09.02.2007 um 22:28 von mkasl

re

hi arminz
Schöne Spielerei.Dafür bin ich auch.
Kleines Problem.Ich habe vorausgesetzt,wenn ich bei eingeschaltetem Fritz/Router und dem All6250,den Rechner runterfahre,daß der AllServer trotzdem von außen zu erreichen ist.
Hast du das mal getestet.Sonst wäre die ganze Sache doch witzlos.
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 14.12.2017