Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerkkomponenten

 
Netio GB Netz - üble Werte bei RX

geschrieben am 01.11.2008 um 17:03 von Joachim Siebert

Hey Jungs,

ich habe folgendens Problem: Bei mir spinnt seit einiger Zeit das Netzwerk. Daten kopieren dauert ewig und ein nagelneuer Rechner verbindet sich nur mit 10 MB zum Switch ...

Ich habe das jetzt mal in einer Testumgebung aufgebaut:
1 Server Intel, 1GB Netzwerk on Board
2 Clients Intel Boards, 1GB Netzwerk on Board
1 Linksys SD2008 Gigabit Switch
1 Netgear FS 124G - Internetgateway
1 Linksys Wlan Access Point 100 MB
Alle Teile sind direkt an Linksys GB Switch angeschlossen. Bein Test mit Netio läuft auf dem Server der Netio -s

Die Werte schwanken mit dem Linksys SD 2008 extrem - vor allen die RX Werte sind katastrophal - nur warum?
Ich habe immer 3mal Netio ausgeführt - als Kontrolle - es sind also keine Zufallszahlen :-(

Test:

Client 1 - Netzwerk wird in der Systemsteuerung mit 1GB erkannt:

Code:

TCP connection established.
Packet size  1k bytes:  30583 KByte/s Tx,  482 KByte/s Rx.
Packet size  2k bytes:  88291 KByte/s Tx,  2614 KByte/s Rx.
Packet size  4k bytes:  100643 KByte/s Tx,  3290 KByte/s Rx.
Packet size  8k bytes:  112325 KByte/s Tx,  8644 KByte/s Rx.
Packet size 16k bytes:  83876 KByte/s Tx,  11383 KByte/s Rx.
Packet size 32k bytes:  79218 KByte/s Tx,  11718 KByte/s Rx.
Done.


Client 2 - Netzwerk wird in der Systemsteuerung nur mit 10MB erkannt!
Code:

TCP connection established.
Packet size  1k bytes:  864 KByte/s Tx,  1133 KByte/s Rx.
Packet size  2k bytes:  1174 KByte/s Tx,  1138 KByte/s Rx.
Packet size  4k bytes:  1174 KByte/s Tx,  1138 KByte/s Rx.
Packet size  8k bytes:  1175 KByte/s Tx,  1139 KByte/s Rx.
Packet size 16k bytes:  1177 KByte/s Tx,  1140 KByte/s Rx.
Packet size 32k bytes:  1183 KByte/s Tx,  1138 KByte/s Rx.
Done.


Ich habe jetzt den Switch durch einen alten SMC Router Baricarde 7008 ersetzt. Die Werte wurden deutlich besser als beim LinkSys GB Switch:

Client 1 - Netzwerk wird in der Systemsteuerung mit 100KB erkannt:
Code:

TCP connection established.
Packet size  1k bytes:  11587 KByte/s Tx,  11254 KByte/s Rx.
Packet size  2k bytes:  11602 KByte/s Tx,  11382 KByte/s Rx.
Packet size  4k bytes:  11602 KByte/s Tx,  11503 KByte/s Rx.
Packet size  8k bytes:  11604 KByte/s Tx,  11498 KByte/s Rx.
Packet size 16k bytes:  11604 KByte/s Tx,  11489 KByte/s Rx.
Packet size 32k bytes:  11607 KByte/s Tx,  11516 KByte/s Rx.
Done.


Client 2 - Netzwerk wird in der Systemsteuerung nun mit 100KB erkannt!
Code:

TCP connection established.
Packet size  1k bytes:  11594 KByte/s Tx,  11317 KByte/s Rx.
Packet size  2k bytes:  11606 KByte/s Tx,  11431 KByte/s Rx.
Packet size  4k bytes:  11608 KByte/s Tx,  11558 KByte/s Rx.
Packet size  8k bytes:  11608 KByte/s Tx,  11548 KByte/s Rx.
Packet size 16k bytes:  11610 KByte/s Tx,  11544 KByte/s Rx.
Packet size 32k bytes:  11615 KByte/s Tx,  11568 KByte/s Rx.
Done.


Der Fehler tritt auch ohne den Client 2 auf. Komisch ist woher der Fehler kommen soll?

Hat jemand eine Idee?
Wo kann ich weitersuchen?
Gibt es ein Tool für einen Dauertest um das Problem besser eingrenzen zu können?

Joachim[/b]
 

geschrieben am 02.11.2008 um 17:22 von Mirko

Die Ursache könnte schon ein defekter Switch sein. Hattest du bei den Test immer nur den Server und einen Client am Switch angeschlossen oder noch mehr Geräte?

Beim Mischen von Fast Ethernet und Gigabit kann es unter Umständen zu Problemen mit Flow Control und Pause-Frames kommen.

Mirko
 

geschrieben am 04.11.2008 um 15:39 von Joachim Siebert

Hallo Mirko,

ich konnte den Fehler finden. Es scheint so zu sein, dass der Linksys sd2008 ein Problem hat. Ich habe den durch einen Netgear GS 108 ersetzt. Der Rechner, der bisher immer nur 10 MB angezeigt hat, hat sich sofort mit 1GB verbunden.

Danke für die Hilfe

Joachim
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 17.10.2017