Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerkkomponenten

 
Langsames LAN nur 7MB/s Upload aber 30MB/s Download?!?

geschrieben am 07.06.2007 um 20:12 von rumpelsack

Hallo,

hab seit ca. 2 Wochen folgendes Problem:
Mein Upload im LAN ist sehr langsam geworden.
Untersehr langsam versteh ich 7-8MB/s. Vorher hatte ich gute 17-20MB/s.
Etwas zu meiner Konfiguration:

Hardware:
MSI KT3 Ultra-ARU
AMD Athlon 2400+
1GB 333 DDR
NIC 1 INTEL Pro 1000 NW-Adapter
NIC 2 REALTEK 10/100
3 IDE HDD 80GB UDMA 5

Software:
Windows 2003 Server Ent.
VMWare Server 1.0.3

Netzwerk:
DLink DGL-4100 4x10/100/1000 MBit/s

Kann mir das Verhalten der Maschine wirklich nicht erklären. Hab schon alles Mögliche probiert:
Netzwerkkarte getauscht
Unnötige Dienste beendet
Viren Scanner aus…
VM aus, und NICs der VM deaktiviert.
Neugestartet natürich auch 
Rechner direkt mit meinem über Cross-Kabel verbunden
Die letzten Windows Updates runtergenommen.
Nix hat gewirkt.

Stutzig macht mich, dass er nicht über die 8MB/s raus kommt (lt. Total Commander/Netmeter).

Netio zeigt folgendes:

TCP connection established.
Packet size 1k bytes: 54037 KByte/s Tx, 10905 KByte/s Rx.
Packet size 2k bytes: 53576 KByte/s Tx, 10991 KByte/s Rx.
Packet size 4k bytes: 53529 KByte/s Tx, 11561 KByte/s Rx.
Packet size 8k bytes: 52345 KByte/s Tx, 7318 KByte/s Rx.
Packet size 16k bytes: 50018 KByte/s Tx, 11589 KByte/s Rx.
Packet size 32k bytes: 57718 KByte/s Tx, 11847 KByte/s Rx.

Der Download des Rechners ist normal, schreib mit durchschnittlich 30MB/s auf die Platten, wie man sieht ist der Upload auf die Maschine um vieles geringer.
Egal welche Platte man nimmt keine Änderung.

Für nen Hinweis oder ne Lösung wäre ich euch dankbar.

Vielen Dank schon mal und viele Grüße

Rumpelsack
 

geschrieben am 07.06.2007 um 21:32 von Mirko

Von wo werden dort Daten übertragen? Mit welchem Protokoll? CIFS/SMB? Schon mal FTP getestet?

Mirko
 

geschrieben am 08.06.2007 um 14:07 von rumpelsack

ist ein Windowsnetzwerk. 2k3 Server zu XP pro also mit CIFS/SMB?

O.g. Problem tritt auf wenn ich Daten von Windows 2003 Server Rechner auf meinem XP PC kopiere. Da komm ich über 7/8MB/s nicht hinaus.
Wenn ich aber Daten von meinem XP PC auf den Server kopiere über die normale Dateifreigabe das alles dann hab ich gute 30MB/s.

FTP hab ich noch nicht probiert, werde ich dann nochmal machen.
Würde aber mein Problem nicht wirklich lösen.

Vielen Dank schon mal für die schnelle Antwort.

Edit: FTP bring auch nur 7,6MB/s Max.!
 

geschrieben am 11.06.2007 um 12:18 von rumpelsack

niemand ne idee??
 

geschrieben am 13.06.2007 um 10:44 von layer8

Versuch mal:
http://support.microsoft.com/kb/328890/en-us
und
http://support.microsoft.com/kb/815230/en-us

Ehrlicherweise klingt das Fehlerbild nicht ganz nach diesem "Fehler", aber einem kleineren Netzwerk haben verzögerte Acks eh nur Nachteile, schaden tuts also nicht.

Interessant wäre dann ein Netzwerktrace. Hier könnte man sehen wo die Zeiten tatsächlich bleiben.
 

geschrieben am 27.07.2007 um 11:46 von hageno

Denke mal, das Autosensegeraffel deiner Netzwerkinfrastrucktur funktioniert nicht. Stelle einfach mal alle an der lansamen Verbindung beteiligten Ports auch eine feste Geschwindigkeit und einen festen Duplexmodus. Fang mit 100 Halbduplex an und schiebe einmal eine große und einmal viele kleine Dateien über das Netz. Falls du einen Managementswitch hast, guck dir mal die Fehlercounter an und schreib welche Fehler du da siehst (Latecollision....).

Patchkabel hast Du sicher schon getauscht!!!!

Hagen
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 23.10.2017