Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerke einrichten

 
netzwerk Problem

geschrieben am 24.08.2008 um 20:16 von Hanti100

hallo leute,

hab da ein wenig oder mehr probleme mit meiner netzwerkkarte.
habe linux 8.04 und das internet läuft sehr schleppend bis gar nicht.
habe versucht die netzwerkkarte zu configurieren aber klappt nicht wirklich,habe einige tips dirchs googeln erfahren aber es hackt noch immer wieso keine ahnung.
Z.B. ethool eth0
Settings for eth0:
Cannot get device settings: Operation not permitted
Cannot get wake-on-lan settings: Operation not permitted
Current message level: 0x00000007 (7)
Cannot get link status: Operation not permitted

weiss einer was darüber
wollte die eth0 auf 10 duplex half stellen!!!
 

geschrieben am 25.08.2008 um 22:19 von Mirko

Hängt die Karte direkt an einem Switch? Was ist es für eine Karte? Bist Du root?

Mirko
 

geschrieben am 27.08.2008 um 14:50 von Hanti100

Danke für die antwort Mirko
bin mittlerweile etwas weiter aber die änderungen an der netzwerkkarte
halten nur solange bis ich neustarte dan sind sie futsch.
hast du ne ahnung wie ich die netzwerkarte nach der änderung speichere damit ich nicht jedesmal die änderungen neu eingeben muss!
Danke
 

geschrieben am 27.08.2008 um 21:58 von Mirko

Welche Änderungen möchtest Du denn dauerhaft machen?

Mirko
 

geschrieben am 28.08.2008 um 10:53 von Hanti100

habe die netzwerkkarte die geschwindigkeit runtergesetzt von 100 Mb auf 10 Mb duplex half.
z.b. ethtool -s eth0 speed 10 duplex half
damit ist die netzwerkkarte so konfiguriert das mein router das am besten verarbeitet
aber bei jedem neustart sind die einstelungen weg.
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 14.12.2017