Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerke einrichten

 
Gigabit_2 PC´s_Crossover_5MB/s

geschrieben am 14.06.2006 um 11:02 von Stueckdeckungsbeitrag

Hallo,

ich habe zwei XP Rechner über gigabit Karten und Crossover-Kabel verbunden. Die Datenraten liegen so bei 5MB/s bei Windows copy/paste.

Wenn ich über das Tool "netIO" zwischen den beiden rechnern packete auf TCP Ebene verschicke dann komme ich auf ~ 36 MB/s.

Hat das etwas mit Jumbo Frames zu tun?

Hat jemand einen Konfigurationsvorschlag?

Danke.
 

geschrieben am 14.06.2006 um 16:43 von Mirko

Das sieht aus, als käme die Hardware nicht hinterher. Bei NetIO gibt es keine Festplattenzugriffe. Wie sehen die Rechner aus?

Wenn beide Netzwerkkarten Jumbo Frames unterstützen, solltest Du diese aktivieren. Dadurch wird der Protokolloverhead und auch die Belastung durch Interrupts verringert.

Mirko
 

geschrieben am 14.06.2006 um 17:40 von Stueckdeckungsbeitrag

Das komische ist ja, dass ich mit 100Mbit/s Karten bessere Ergebnisse habe als mit der 1000´er.

2GHz AMD
1xPCI = 1000Mbit/s Netzkarte (noname)
1x7000
Am PCI Bus befindet sich nur die Netzwerkkarte

1,4GHz Pentium M
1x5000U/min

beide haben 512MB DDR

Danke.
 

geschrieben am 14.06.2006 um 17:45 von Mirko

Die preiswerten Gigabit-Netzwerkkarten können eine hohe Systemlast erzeugen. Wie sieht die CPU-Last im Taskmanager beim Kopieren aus?

Mirko
 

geschrieben am 14.06.2006 um 19:04 von (Gast)

78-100% bei beiden Rechner.
 

geschrieben am 14.06.2006 um 19:07 von Stueckdeckungsbeitrag

Da fällt mir gerade was ein. Wenn ich UDP Pakete über NetIO verschicke dann bricht das irgendwie ein 1,5-30MB/s.
 

geschrieben am 14.06.2006 um 19:12 von Mirko

"Anonymous" wrote:
78-100% bei beiden Rechner.


Vermutlich ist die CPU der Last durch die billigen Gigabit-NICs nicht gewachsen. Die besseren Karten unterstützen Techniken wie Interrupt Mitigation und TCP/IP-Offloading. Dadurch wird das Hostsystem wesentlich entlastet. Die Investition in zwei Intel-Gigabit-Karten lohnt sich auf jeden Fall.

Mirko
 

geschrieben am 15.06.2006 um 10:07 von Stueckdeckungsbeitrag

Danke für die Antworten und die Zeit.
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 18.10.2017