Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Netzwerke einrichten

 
Ein von 3 Rechnern ist im Netz nicht erreichbar.

geschrieben am 03.10.2008 um 19:49 von fump2000

3 Rechner aber nur 2 kommunizieren untereinander.

Hallo!

Ich habe 3 Rechner. Alle sind mit einem Linksys Router verbunden (WRT300N). Mein Hauptrechner ist per LAN Kabel am Router verbunden mein Notebook sowie auch mein Fileserver per WLAN.

Im Fileserver ist eine Linksys WMP300N Netzwerkkarte damit die Maximale Übertragungsrate im WLAN Bereich erreicht werden kann. Im Noteboo ist eine normale 54Mbit Karte.

Nun zu den Problemen.


Mein Hauptrechner hat die IP 192.168.99.100
Mein Notebook hat die IP 192.168.99.105
Mein Fileserver hat die IP 192.168.99.111

Alle 3 Laufen mit XP SP3

Alle 3 kommen auf den router der zugriffs aufs Internet ist ebenfalls gegeben was mir sagt dass das Netzwerk ansich funktioniert.

Wenn ich vom Notebook auf meinen Hauptrechner per Windowsfreigabe zugreiffen will dann klappt das einwandfrei.

Will ich aber vom Notebook oder vom Hauptrechner aus auf den Fileserver zugreiffen meldet er das die Freigabe nicht gefunden wird.

Versuche ich einen zugriff vom Fileserver aus auf meinen Hauptrechner so wird auch dies abgewiesen.

Ein Ping allerdings läuft durch also ist das Netzwerk ansich doch Aktiv und in Funktion oder nicht!?

Was auch nicht geht ist eine remote Verbindung. Ich habe auf dem Fileserver Remote Desktop eingerichtet sowie RAdmin und UltraVNC 1.05 aber egal was ich versuche ob ich auf die IP oder auf den Namen Verbinden will es kommt keine Verbindung zustande alle versuche scheitern. Einzig der Teamviewer schafft es aber auch nur weil er eben übers Internet Verbindet.

Egal wie ich es versuche ih erreiche den Fileserver auf keinem Wege und das bringt mich zur Verzweifelung. Habeihn schon 2 mal komplett neu installiert. Egal ob mit oder ohne Firewall es funktioniert nicht. Selbst wenn ich im Router die Firewall abschalte oder eine DMZ einrichte bekomme ich keinen Zugriff.

Ich hoffe jemand von Euch hat noch eine Idee was ich machen kann.. denn ich blick nicht mehr durch.

Bis denn und Danke im Vorraus!!!

MfG

Rolf


EDIT:

Also, ich habe nun nochmals neu installiert und oh Wunder nun klappt alles. Ich weiß nicht warum ich weiß nur es geht... Dabei habe ich nichts anders gemacht als bei den instalationen zuvor.
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 11.12.2017