Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Internetzugang

 
Probleme mit ZyXel Prestige 660R Ip -Routing? Lan - Config?

geschrieben am 24.08.2006 um 15:39 von tanis

Liebe Forumuser,
ich habe eine dringende Frage. Bei mir in der Wohnung gibt es zwei Rechner, welche ich bereits in einem Netzwerk verbunden habe. Um nun einen DSL - Anschluss von Arcor für beide Teilnehmer zugänglich zu machen, haben wir von Arcor das Arcor DSL Speed - Modem 50Z erhalten, was aber nichts anderes ist als das Zyxel Prestige 660R mit entsprechender Konfigurationssoftware, erreichbar über das Webinterface. Dort kann das angebliche "Modem" auf Routerbetrieb umgestellt werden.
Ich verfüge noch über einen Switch mit 5 Anschlüssen; momentan sind an diesem die beiden PCs und das Kabel vom Modem angeschlossen.

Meine Frage ist nun, ob man mit dieser Hardware und dem Switch in der Lage ist, das 660R einwählen zu lassen und wir so über das Modem gleichzeitig die Internetverbindung nutzen können. Im Moment muss immer einer die Verbindung für den anderen freimachen, falls dieser Internetzugang benötigt.

Die Software auf dem Routermodem ist

System Name: P660R
ZyNOS F/W Version: V3.40(SP.0) | 9/13/2004
DSL FW Version:TI AR7 01.01.08.00
Standard:ADSL_G.dmt

Hat jemand Erfahrung mit diesem Gerät oder kann mir sagen, ob ein gemeinsam nutzbarer Internetzugang auf diesem Weg möglich ist? Ich bin dankbar für jeden Hinweis! Mit freundlichen Grüßen und in gespannter Erwartung

Tanis
 

geschrieben am 24.08.2006 um 21:14 von Mirko

Du musst nur das 50Z als Router einrichten: http://www.nwlab.net/art/arcor-speedmodem-50-z/arcor-speed-modem-50-z.html

Dann musst Du noch die Zugangsdaten in den "neuen" Router eintragen.

Mirko
 

geschrieben am 25.08.2006 um 13:01 von tanis

Danke schonmal, ich hab schon in einigen Foren nachgefragt aber keine Antwort bekommen.
Wie muss ich das mit der IP- Reihe einrichten?

Ich habe alles so eingerichtet:


Wizard Setup - ISP Parameters for Internet Access
WAN Information:
Mode: Routing
Encapsulation: RFC 1483
Multiplexing: LLC
VPI/VCI: 1/32
IP Address : 0.0.0.0 <-- diese Eintragung kann ich verändern, weiß aber nicht, was ich für eine IP angeben muss.

Network Address Translation: SUA Only

LAN Information:
IP Address: 169.254.1.6
IP Mask: 255.255.0.0
DHCP: ON
Client IP Pool Starting Address: 192.168.1.33
Size of Client IP Pool: 32 <-- bedeuten diese beiden Zeilen, das er bei 192.168.1.1 beginnt und bei 192.168.1.33 aufhört, IPs zu vergeben?
 

geschrieben am 26.08.2006 um 12:55 von Mirko

Das WAN-Interface musst Du auf PPPoE stellen. Dem LAN-Interface solltest Du eine Adresse aus dem Netz 192.168.1.x geben. Zum Beispiel die 192.168.1.1. Das mit dem DHCP ist so wie Du es vermutest.

Mirko
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 21.10.2017