Netzwerkanalyse, Fehlersuche, Testberichte
Home / News
Netzwerkanalyse
Grundlagen
Verkabelung
Erste Schritte
Baselining
Let's sniff
Tools
Auswerten/Filtern
Typische Probleme 1
Typische Probleme 2
Sicherheit
Bücher
Tutorials
Cacti
DSL einrichten
DynDNS einrichten
m0n0wall | pfSense
Nmap
VirtualBox
Wireshark
Forum
Shop
FAQ
Know How
Testberichte
Hardware-DB
Events
Netzwerklexikon
Links / Service
Suche
Kontakt
Impressum
Feedback
Sitemap
Partner
Unser Partner für
SSL Zertifikate
ist Checkdomain GmbH.
Netzwerktechnik Forum

Forum Netzwerktechnik (Archiv)

Kategorie Netzwerktechnik - Forum Internetzugang

 
Cisco 803 & 2xISDN Kanäle

geschrieben am 16.05.2006 um 11:29 von feger

Hallo!

Ich habe folgendes Problem:
Ich nutze einen Zugang zum Provider AON (Österreich). Habe auch einen Cisco 803 am laufen. Jedoch unterstützt der Provider AON leider keine Kanalbündelung. Deshalb ist der Router zwar mit beiden Kanälen verbunden, jedoch verwendet er nur einen Kanal.
Ist es möglich den Router so zu konfigurieren das er so eine Art virtuelle Kanalbündelung verwendet?
Oder gibt es eine Software-Lösung?

Vielen Dank schon mal
mfg Feger
 

geschrieben am 17.05.2006 um 17:10 von Mirko

Hallo,
damit die Kanalbündelung bei PPP funktioniert, müssen beide Linkpartner das unterstützen.

Mirko
 

geschrieben am 18.05.2006 um 09:10 von feger

Hallo!

Danke für die rasche Antwort.

Kann man einen Router denn nicht so konfigurieren, das er die Pakete von den beiden IP-Adressen des ISP zusammenfasst und es an den angeschlossen PC übermittelt??

Wenn das nicht funktioniert hätte ich da noch ein Problem:
Mein Router wurde so konfiguriert, das er sich mit beiden Kanälen einwählt. Jedoch ist dies unnötig wenn er den 2. Kanal nicht verwendet. Wie kann ich ihm sagen das er nur einen Kanal verwenden soll?
Gibt es bei der Konfig was zu verbessern?

Meine Konfig:

Current configuration : 2804 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
!
hostname router
!
enable secret 5 xxxxx
enable password 7 xxxxx
!
username feger password 7 xxxxx
clock timezone MET 1
!
!
ip subnet-zero
!
no ip domain-lookup
ip name-server 195.3.96.67
isdn switch-type basic-net3
isdn voice-call-failure 0
!
!
!
interface Ethernet0
ip address 198.xxx.xxx.xxx 255.255.255.192
no ip proxy-arp
ip nat inside
load-interval 30
!
interface BRI0
bandwidth 128
no ip address
encapsulation ppp
load-interval 30
dialer pool-member 1
isdn switch-type basic-net3
no cdp enable
!
interface Dialer1
description Verbindung zum ISP
bandwidth 128
ip address negotiated
no ip proxy-arp
ip nat outside
encapsulation ppp
ip tcp header-compression
ip tcp compression-connections 64
dialer pool 1
dialer idle-timeout 300 either
dialer string (Tel-Nummer des ISP)
dialer load-threshold 80 either
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ISP Kennung
ppp chap password 7 xxxxx
ppp pap sent-username xxxxx password 7 xxxxx
ppp multilink
!
ip nat inside source list 101 interface Dialer1 overload
ip nat inside source static udp 198.xxx.xxx.xxx (Port Y) interface Dialer1 (Port Y)
ip nat inside source static tcp 198.xxx.xxx.xxx (Port X) interface Dialer1 (Port X)
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
!
access-list 101 deny udp any eq netbios-dgm any
access-list 101 deny udp any eq netbios-ns any
access-list 101 deny udp any eq netbios-ss any
access-list 101 deny udp any range snmp snmptrap any
access-list 101 deny udp any range bootps bootpc any
access-list 101 deny tcp any eq 137 any
access-list 101 deny tcp any eq 138 any
access-list 101 deny tcp any eq 139 any
access-list 101 permit ip any any
access-list 102 deny udp any eq netbios-dgm any
access-list 102 deny udp any eq netbios-ns any
access-list 102 deny udp any eq netbios-ss any
access-list 102 deny udp any range snmp snmptrap any
access-list 102 deny udp any range bootps bootpc any
access-list 102 deny tcp any eq 137 any
access-list 102 deny tcp any eq 138 any
access-list 102 deny tcp any eq 139 any
access-list 102 permit ip any any
dialer-list 1 protocol ip list 102
!
line con 0
password 7 xxxxx
login
stopbits 1
line vty 0
access-class 101 in
password 7 xxxxx
login local
line vty 1
access-class 101 in
password 7 xxxxx
login local
line vty 2
access-class 101 in
password 7 xxxxx
login local
line vty 3
access-class 101 in
password 7 xxxxx
login local
line vty 4
access-class 101 in
password 7 xxxxx
login local
!
no rcapi server
!
!
end
 

geschrieben am 18.05.2006 um 09:30 von feger

Habe mittlerweile herausgefunden das ich

ppp multilink

und

dialer load-threshold 80 either

herausnehmen muß damit er nur einen Kanal verwendet.

mfg Feger
 

[ Dieses Thema im Live-Forum aufrufen ]

Sie befinden sich im Archiv des Forums.
Zum Forum

Archiv erstellt mit phpBB2HTML 0.1 - Foren in statisches HTML umwandeln © 2006 Mirko Kulpa

 

 
© 2004-2015, network lab - we make your net work - Netzwerkforum
aktualisiert am 13.12.2017